PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    [Answered] PS3 can not boot help?

    Hello in here am having serious issue on my ps3 i tried downgrading from rogero firmware aiming to install rebug firmware. i tried the downgrade tutorial but ok on 3.55 rogero i tried to update to rebug but said data corrupted so i tried rebooting so i could try again suddenly my system ran into factory/service mode. i tried all i know no way out so when i tried to put it in recovery mode it just booth and shut down on it own after some few seconds, presently now my ps3 is still on starting and shutting down on it own.

    Please help me on way out.
    Best Answer - Posted by metzen:

    Get a hold of the Lv2diag.self file.

    Turn off the PS3 if it is on. Plug the flash drive into the USB port on the front of the PS3 Slim that is closest to the disc drive.

    Turn on the PS3 Slim. The PS3 will turn on and then turn back off after about 10 seconds. You can then remove the flash drive and turn the machine back on; it will no longer be in Factory Service Mode.

    Hope this helps you out with your situation.

  2. #2
    Join Date
    Feb 2010
    Posts
    127
    Get a hold of the Lv2diag.self file.

    Turn off the PS3 if it is on. Plug the flash drive into the USB port on the front of the PS3 Slim that is closest to the disc drive.

    Turn on the PS3 Slim. The PS3 will turn on and then turn back off after about 10 seconds. You can then remove the flash drive and turn the machine back on; it will no longer be in Factory Service Mode.

    Hope this helps you out with your situation.

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •