Results 1 to 8 of 8

Thread: Ps3 Bricked help?

  1. #1
    TheEx94 Guest

    Ps3 Bricked help?

    Hello, I've been searching everyday for the past two week, and I still haven't found a solution (besides buying a new one or sending it to Sony). My problem is that when I was updating my uncles's PS3 to 3.55 (prepping it for kmeaw) it got stuck in an update loop, I then panicked and searched the internet for an answer.

    I read on a post that I needed to put the HDD into another PS3 and format it then put it back into the original and it would work. So I proceeded to do this and once I formatted it and placed it back into the original PS3 and I got nothing. A blank screen of nothing, no XMB, no update loop, nothing.

    I read another post that this is the one thing I wasn't suppose to do, that it would have been saveable if I had not done this (because now I know it was because the blu-ray drive wasnt fitted properly). So now I have been searching again hoping there is something I can do, the firmware is (was?) pre-recovery mode so I can't use it (I don't know the exact firmware, 2.31 or something).

    Also I tried different wires, HDMI wires, holding the power button to reset the video, trying different HDDs, and nothing). It's FAT CECHE01 model (if that helps) and I'm stumped on this. Anyone have any input on this? Or are my only options sending it to Sony or throwing it in the garbage? Thnx

  2. #2
    zetski210 Guest
    Can you get to the recovery menu (press and hold hold power button down until it beeps and shuts down, press and hold again until it beeps twice)?

    If you can get to this, you can select option 6 and do a firmware update.

  3. #3
    HeyManHRU Guest
    Do you remember at what percent the update was failing? If it was around 80% or higher it was probably the blu-ray drive.

    Anyways try to access the recovery menu (like zetski210 mentioned) and do another firmware update, this time install 3.55 CFW BDB (Bluray Drive Bypass), after you have fixed your blu-ray drive you can then update to any other firmware (if you please to).

    Also if you still can't get any video signal try a AV cable that initially comes with the PS3.

    (3.55 CFW BDB -

  4. #4
    Foo Guest
    Formatting it was right. Since that didn't work try using a SATA cable to format it, then see if it works.

  5. #5
    zetski210 Guest
    You don't need to do a complete format, just use a USB caddy (if you have one) to initialise the drive under Windows, or create new partition under Linux. Only the MBR needs to be changed for the PS3 to detect it as an un-formatted drive.

    If you don't have a USB caddy, you could put it into a compatible laptop, boot from a Linux live-CD and format it that way.

  6. #6
    TheEx94 Guest
    Thanks to everyone who responded, I really appreciate it.

    zetski210 The firmware is pre-recovery mode, so the the PS3 doesn't have it (tried it multiple times, and nothing, works on my other PS3 with high firmware), but thank you.

    HeyManHRU It was failing at 70-80%, and I'm sure it was the bluray drive preventing from completing the update, I did try all the wires, original A/V cables that came with the PS3, and other ones from my PS3 and my brother's PS3, and nothing (also the A/V cables from my uncle's PS3 work with my PS3), but thank you for the help and link.

    Foo I don't have but I'll try using a SATA cable to format if when I can get a hold of one, hopefully it will work.

    zetski210 I don't have a USB caddy, but I could try the Linux live-CD and format, thanks again

    Thank you all for your help, hopefully something can get this PS3 working again. Here's some more info, when I turn the PS3 on (light goes green) it stays on for only 50 seconds (timed it) then turns off (light goes red).

    I also forgot to mention that the bluray drive didn't read discs (laser issue I think) and my uncle took it to a friend who tried to fix it but couldn't.

    PS: Does it mean anything if I re-fitted the bluray drive's ribbon cables and the eject button now works?

  7. #7
    racer0018 Guest
    I do know that a lot of the time the ps3 of your model will have the blu-ray ribbon on the bottom of the drive and i alot of the time people try and take out the drives to fix / clean then and they often break them and the ribbon will not set in there right. That might be something that i would look at. You have to make sure that the clip does sit right on there. Thanks

  8. #8
    jamesnesc709 Guest
    i want to know first before i give you some information does any of the power lights turn green when you put it on ???

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts