PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    [UnAnswered] PS3 Bricked, is it core OS help?

    My 80 gb PS3 was running 3.56 OFW.. Wanted a CFW so i followed the steps tp downgrade my ps3 from 3.56 to 3.55 (net4geeks.com/index.php?option=com_content&task=view&id=71&Itemi d=1)

    Tried to brick it but couldn't it keeps going thru the installation.. so i decided to use downgrade method of 3.41 i got my iphone hooked up with service mode and pressed power + eject sequence and i got smith new
    got a 0% RSOD.. rebooted, and the PS3 automatically tried to install again, RSOD. So, i was stuck in the upgrade loop..

    So i decided to take out the HDD and put it in another ps3.. it was read as corrupted and went throughout the reformat process and then worked fine on the 2nd ps3 so i switched back and now I press the power, it goes through it's initial checks to verify that everything is installed then it looks to the HDD and shuts off!! Tried over and over again.

    What I've tried thus far:

    1. Lv2diag.self with OFW 3.56 & 3.55 & 3.41 = failed
    2. re-format HDD again ( i knew it wouldn't work) = failed
    3. Recovery mode = failed
    4. Iphone exploit to factory/service mode (says PSfreedom done at the end, but will not enter service mode) = failed
    5. PS3/UPDATE/(any).PUP file = failed

    It seems like after the initial CMOS start up, it automatically looks for the HDD to continue to try and update but since I re-formatted the HDD, the update is no longer there and it just shuts down.

  2. #2
    Join Date
    Sep 2010
    Posts
    663
    There is no 3.56 downgrade procedure. If you entered Service Mode you are stuck there. If you reformatted the HD and didn't update to the fixed 3.56 update you are stuck. You will probably have to send the unit to Sony for repair.

 
+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •