Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Jeroen207 Guest

    PS3 bricked After upgrade Rebug 3.55.2 help?

    Hello,

    I've got downgraded PS3 PHAT (By E3 NOR Flasher). Now my problem is that I have a bricked PS3 by updating from Rogero v3.1 to Rebug 3.55.2. My PS3 turn off after 5 seconds and give red lights each seconds.

    Hopefully can somebody help me out.

    Jeroen207.

  2. #2
    racer0018 Guest
    If you have the read from the e3 you can flash the dump back and bring it back. You will have to follow the brick recovery guide. Thanks and let us know.

  3. #3
    technodon Guest
    you need to solder some kynar modding wire from the sbe to the nor tristate, then put the fun flash switch (the first one) in the up position then all the rest down and flash your nor backup again.

  4. #4
    niwakun Guest
    damn, just restore your backup BIOS and downgrade your PS3 again. Just follow this flow:

    3.6x+FW >> E3 Flash Downgrade >> Enter FSM >> Install 3.55 Check-Off >> 3.41 Special Downgrade PUP >> Exit FSM >> Install 3.55 OFW >> REBUG 3.55.2 >> Install Rebug v0.7 update.

    Tried and tested, just a long process but it works.

  5. #5
    technodon Guest
    its easier to QA flag the console then you can install any firmware you wish..

  6. #6
    Portalcake Guest
    The QA flags you use on 3.55 don't work on 3.60 and up.

    OP: You need to use PS3MFW to patch the LV1 checks. IIRC SYSCON firmware is not downgraded by the flashers.

  7. #7
    technodon Guest
    Yes they do, kind of.. well you can downgrade from higher firmwares, for example if your on firmware 4.11. flash the nor with 3.55 coreOS if the console is QA flagged just put your 3.55 firmware or any you require on a usb in the normal PS3/UPDATE folder and press start and select and the console will begin the downgrade. the recovery menu will say the ps3 requires 4.11 firmware but just ignore it, this is a much better way of downgrading because it doesnt delete the data from your drive make sure you dont leave a disc in the blu ray because it will try to install that instead..

  8. #8
    racer0018 Guest
    Let me know this turns out and I'd you can't get it to work. I will try and fix it for you. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in