PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1
    Join Date
    May 2013
    Posts
    114

    Exclamation [Answered] PS3 brick help?

    hello guys, first of all i new and nice to meet every one and hope this in the right place.. now the problem.

    i dumped my console that was on 4.41 i have a good dump i verified it patched it and was able to downgrade to rogero 4.21 then i tried to downgrade to ofw 3.55 and got a blue screen.

    so i erased and reflashed my 4.41 dump and now all i get is a black screen i can not get into recovery menu i also tried to reflash my downgrade patch and use the jig but it will not get into service mode to reinstall rogero 4.21 how to fix this.

    i have an bc 80g with 256 nand and progskeet 1.2 am i at a loss or is there a way to patch my original nand by manually patching it with the file in auto patcher 0.4 at offset 0c0020 and 7c?? i forget exactly its at home then just using the lv2diag.self from 3.55 and rogero 4.40 pup to unbrick it ?
    Best Answer - Posted by racer0018:

    Ok please do and then pm me the site that holds the dump and I will look at it. Don't post the dump here on the site cause we don't want anyone else getting a hold of it. Thanks.

  2. #2
    Join Date
    Aug 2007
    Posts
    906
    Ok first off how is the progskeet hooked up to the ps3? And how did you verify the dump? It is hard to say what is wrong with cause I have not seen the dump. But it there is only a black screen and nothing else it is a brick. But now we have to see if we can save it.

  3. #3
    Join Date
    May 2013
    Posts
    114
    its hooked with clips, if you need dump i can upload it but i will be tomorrow due to me not having my computer with me.

  4. #4
    Join Date
    Aug 2007
    Posts
    906
    Ok please do and then pm me the site that holds the dump and I will look at it. Don't post the dump here on the site cause we don't want anyone else getting a hold of it. Thanks.

  5. #5
    Join Date
    May 2013
    Posts
    114
    it will not let me pm you i don't think i have the required access.

  6. #6
    Join Date
    Apr 2005
    Posts
    30,336
    I ran the UserGroup updater manually, so you can use PMs now.

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •