Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: ps3 boot error

  1. #11
    EiKii Guest
    yes exactly as mine behaved, and yes the hdd lamp blinked a couple times when boot then just turned off,

    this is usually caused by some faulty hardware for example bluetooth/wlan, loose cable etc, and occurs when you are updating the fw (well might) if a component is "broken". In my case i was updating from 2.53 and didnt have the bluray drive in as the laser was broken, (was going to repair it) so in my case that caused the HDD loop error (drive missing).

    do you get any error code?only way to get some picture on mine was recovery menu, gonna try find the site i used to get mine working. ok found what i used: IMPORTANT I DIDNT HAVE TO THROW ANY HDD OR ANYTHING I GOT IT TO WORK

    Recently I been getting a lot of PS3's in of course BRICKed when downloading the new v3.21 update.

    Reason is, the v3.21 is double-checking all your HARDWARE to make sure it is fully correct and functional incase you have MODDED it somehow.

    (Wish I knew where all these MODS are Sony is claiming, must be the best kept secret on the 'net ever!)

    Anyhow, I have been able so far to unbrick all the systems I have seen so far.

    I also noticed unlike previous firmware updates, once you have started this update progress, you are LOCKed out of "RECOVERY MENU MODE" with the HDD trying to update!

    Here is short-run down, on my "unbrick'ing" process.

    BRICK TYPE #1 of 3

    *** 60% forever loop - Gets to between 59% to 62% displays an error.

    Answer: Your bluetooth/wireless/card reader modules is either loose, NOT the original ones shipped with your machine, or they are broken or non-working in parts.

    Fix: Try removing them, and replacing or cleaning the ribbon cable, if that does not work, unsolder the 8pin EEPROM containing the mac/bluetooth/usb info, and solder onto a know working module.

    BRICK TYPE #2 of 3

    *** 65% forever loop - Gets to between 64% to 68% displays an error.

    Answer: Your blu-ray drive is either loose, NOT the original one, or part of the drive board is dead, even tho it was playing discs before!

    Fix: Try removing it, and replacing or cleaning all the ribbon cables, if that does not work, unsolder the 48pin BGA firmware chip and solder onto a know working drive board (very hard to do!!)

    BRICK TYPE #3 of 3

    *** 99% freeze loop - Gets to 99% and just sits there looking dumb!

    Answer: Either your HDD is damaged or has a bad boot sector, or the reset signal on your motherboard is not working.

    Fix: Try another power supply, seems to work in my cases, or replace the small eject/reset/power board in the front of the motherboard. (If HDD, see below)


    And the FINAL answer, if all the above fails, normal due to bad download via wireless, or hdd corrupts the update, in these cases you will normall see fails at 10% or 20%, and for sure before it reachs 50%, in ALL cases, kiss this HDD goodbye, and your save files, because if you try again with SAME HDD you will be back in a loop, and need to redo the below FIX again:

    The for sure FINAL un-brick fix (if all the above fails on your unit):

    #1: Remove the looping HDD, and throw it away!
    #2: Disassmble your PS3, and unplug the battery!
    #3: Find another PS3 HDD that is from working machine which is using the same firmware that you WERE using before!
    #4: Wait about 30 minutes for the removed battery to drain from your PS3.
    #5: Reassemble your PS3
    #6: Turn on your PS3 with the new HDD, BUT GO RIGHT AWAY into RECOVERY!
    #7: At recovery menu, pick ONLY option "RESTORE PS3 SYSTEM" (i think #5)
    #8: Answer all the appearing prompts, for lang./date/time/internet, etc.
    #9: You now should have a working PS3 again running on the older firmware

    At this stage, you can decide to try the update again, but if it fails, again you need to throw away the HDD, and get another one, or use your PC to ZERO-FILL it to get back into the recovery menu, after setting up the ZERO-FILLed HDD on another older firmware PS3.

    That's all, have fun "unbrick'ing" your PS3, or sending it to Sony for a $224.87 replacement!

    Oh if it is the fan do the fan trick:

    1. power of back of the ps3
    2. touch the eject
    3. turn on the power in the back while holding finger on eject
    4. enjoy youre ps3 lift of lol

    tbh I don't think thats the prob the ps3 seems to collect very little dust but worth a try!

  2. #12
    10fwd Guest
    i bought a 60gig ps3 that had this fault.

    the problem is, that 1 or more of the solder balls under the rsx chip are not connecting, this in itself doesn't always have to result in the YLOD. I tried the old heatgun YLOD fix but after maybe a minute or 2 of being powered up, the screen goes green and corrupted. Extra washer on the heatsink clamps didnt work either.

    The way i fixed it was to strip the console down to the bare motherboard and oven baked it on 200C for 10 mins, as a side not, if you have some m4 nuts and bolts handy use 6 of them to ensure the board doesnt warp in the heat. Allow it to cool for 1 hr minimum and then some good AS5 or similar paste rebuild the console and it will work.

    I would also recommend booting into diag mode and check file system as you may have a corrupt file or 2.

    hope my experience helps you get it sorted

  3. #13
    EiKii Guest
    well it doesent have to be that ylod, as i had exact same boot then off and in the bottom i guess it was corrupt flash or something, but as i said got it working with the hdd guide,

    and yes it can be not saying it isnt ylod just saying it doesent have to

  4. #14
    trashchris Guest
    so do think its best to treat this as a poss ylod and treat accordingly ?

  5. #15
    trashchris Guest

    a bit further

    hey guys,

    so i treated this as a ylod and followed an online guide to bring it back to life, i used the heat gun, cleaned the plates and put new thermal paste on. so far the ps3 will now boot

    however after about a min or so the fan goes nuts suggesting its over heating and it switches off. i then cleaned the ps3 again an put new arctic high performance paste on which bought me an extra 30 seconds or so then it over heats again... any suggestions?

  6. #16
    Pcsx2006 Guest
    Try to change the fan it might be faulty and see if it could work?

  7. #17
    trashchris Guest


    so i opened the ps3 again, cleaned the plates and realized that someone else tried to fix this before me because one of the metal plates on the chips had come off and they suck it back down with thermal paste or similar. ( i am told by the old user who donated it to me that it was fixed and worked 6 months).

    so i cleaned off the paste from the bottom of the plate which was suck fast! and off the top of the 4 small chips below (clean as a whistle), i though this is why the ps3 has been over heating.

    once all clean i reapplied paste between the chips and plate and plate and fan as before, this bought me some more time then it shut off again.

    1. since the plate has come off 1 of the chips is my paste idea enough or is there some kinda thermal glue to get?

    2. should i abandon all hope? (i'm thinking there is something i can do as im getting further.

  8. #18
    10fwd Guest
    i notice in your last post you are applying paste to both chip and heatsink.

    this is not a good idea as it degrades the performance of the thermal compound. it is only required to be a thin layer of paste to be of its best ability to transfer heat.

    another thing to suggest, when you are removing the heatsink fan assembly, are you leaving the fan attached to the heatsink when putting it all together, because on mine that i fixed (mentioned in my earlier post) the heatsinks dont quite sit right if i left the fan in the heatinks assembly upon refitting.

    these are just my thoughts, hope they help

  9. #19
    trashchris Guest
    cheers for the response, do you think i should remove all paste, leave the metal plate on the chip with nothing and just a thin layer on top of plates?

    also i'm not sure what you mean about the fan?

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts