Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18



  1. #11
    Junior Member ChaseHammer's Avatar
    Sponsored Links
    Sponsored Links
    ok one more time.

    I HAVE TRIED IT WITHOUT THE JB. I formatted the HDD already and did a system restore, tried fresh system and did a Backup Restore from a pre-JB system and a post-JB. I tried to reinstall 3.41 already. I did not tell Sony about the jb (what am i stupid? no offense intended but its kinda given).

    The system got corrupted when i changed from Hermes v1 to Hermes v2 and i accedently started the system with the jb connected but not activated (i did not Switch,Power,Eject). It said Unknown USB Device Connected so i unplugged it and the system froze, after restart it didnt load up and blah blah blah here we are.

    its a original 60gb model (made March 07). there is no way im sending this to Sony as they will send me back a Slim model and tell me tough.

  2. #12
    Sponsored Links
    I am having the same problem after downgrading from 3.50 to the 3.41 modded PUP (using P3GO on a 60gb PS3), downgrading to 3.21, and then upgrading to 3.41 official. I heard that being on 3.41 official would solve the blank screen problem, but it just creates a new problem. Any ideas anyone?
    Last edited by StrikeEagle737; 01-28-2011 at 11:23 PM

  3. #13

    Lightbulb

    try to clean the lens with a BR disk cleaner , probably can resolve your problem

  4. #14
    This was a common problem try downgrading to the lowest possible firmware for your ps3 and then upgrade to 3.41 I found success by using ftp and deleting the drm folder in dev_flash2 and then it worked on my phat console, but if decide to go down this route always backup prior to any changes just incase something goes belly up and you have to correct your mistakes... good luck.

  5. #15
    can you expand on that ftp drm dev_flash2 thing? maybe post the tut, I've got an old fat model too and downgraded lost my bd beet my head against a wall etc.

    It's a cheche model.

  6. #16
    If you have knowledge of the BD playback history of your console, you can try this tool:

    http://www.ps4news.com/forums/ps3-ha...es-116535.html

  7. #17
    unless anyone knows the info on the shrek the whole story box set that came out in december then and throw in some luck as it would have to be newest/highest security then that will not work for me.

  8. #18
    Its normal, that you cant play BluRay Movies after a downgrade. The files, that you need, are in dev_flash3 and are deleted after a downgrade.

    For all: the drl-files were not enough, I had to copy the crl-files, too, to get BluRay working again. I only read, that the drl-files are enough, but for me it was not so.

 

Sponsored Links
Page 2 of 2 FirstFirst 12
Please Register at PS4News.com, Login or Activate Your Account to make comments on the PS4 News Forums. Thanks!

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News