Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

+ Reply to Thread
Results 1 to 1 of 1



  1. #1
    Contributor connormcl's Avatar
    Join Date
    May 2008
    Posts
    6




    Sponsored Links!

    [UnAnswered] PS3 behaves strange help?

    Sponsored Links
    Suddenly i can not copy games from my external hdd to the internal one anymore. The games run perfectly as usual from external.

    When i copy them to the internal hdd they only show up as BLESxxxxx and the managers say eboot.bin missing. I just pressed copy on the title as usual and now it doesnt work anymore. Also tried permission fixes, reformatting and resetting the internal hdd and so on. The directory structure seems to be okay and also the eboot.bin is where it should be.

    Does anyone know whats going on and why it is behaving this way?

    System: PS3 Fat 3.41
    Jailbreak: various from v1-hermes v4b on at90usbkey
    Managers: all up to the latest gaia and open manager

    Fixed it myself. Was very strange.

    During backup the uppercase filenames lost their uppercase. So now i have to rename them correctly again. It is still very strange since all files play well from external. As soon as i copy them over to internal, it will not work if i have not corrected the filenames case to the original state by hand.
    Last edited by connormcl; 01-07-2011 at 03:29 AM Reason: Automerged Doublepost

 

+ Reply to Thread

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News