'); document.write(''); var yuipath = 'clientscript/yui'; var yuicombopath = ''; var remoteyui = false; } else // Load Rest of YUI remotely (where possible) { var yuipath = 'http://yui.yahooapis.com/2.9.0/build'; var yuicombopath = 'http://yui.yahooapis.com/combo'; var remoteyui = true; if (!yuicombopath) { document.write(''); } } var SESSIONURL = "s=5e3d0320e9e78a621348dfeb51d3b385&"; var SECURITYTOKEN = "guest"; var IMGDIR_MISC = "images/styles/Playstation/misc"; var IMGDIR_BUTTON = "images/styles/Playstation/buttons"; var vb_disable_ajax = parseInt("0", 10); var SIMPLEVERSION = "422"; var BBURL = "http://www.ps4news.com/forums"; var LOGGEDIN = 0 > 0 ? true : false; var THIS_SCRIPT = "showthread"; var RELPATH = "showthread.php?t=124969"; var PATHS = { forum : "", cms : "", blog : "" }; var AJAXBASEURL = "http://www.ps4news.com/forums/"; PS3 beeps only three times help?
Sponsored Links

Sponsored Links
Sponsored Links
Results 1 to 4 of 4



  1. #1
    Contributor brun0's Avatar
    Sponsored Links

    [Answered] PS3 beeps only three times help?

    Sponsored Links
    Hi,

    I've updated my PS3 to Rogeros CFW 4.21 the first day after release and bricked my Console. Only black screen, nothing else. Now I received an E3 Flasher and tried Rogeros recovery method.

    I wrote the patched NOR, now I try to enter Factory Mode but my PS3 only beeps 3 times every time I press the eject button. It beeps 3 times even if the console is powered off and the eject button is pressed, but the Console won't power off.

    I also tried to soldier E3's SBE point to TRISTATE and wrote the NOR again. Effect is the same. Beeps 3 times eben if powered off.

    What else can I try to recover my console?

    It's a CECH-2503B with 0D Date Code.
    Best Answer - Posted by racer0018:

    Post up your first dump before you changed anything on it and i will look at it and see if i can help that way. thanks

  2. #2
    Sponsored Links
    did you try e3?

  3. #3
    No, because I don't have one. I tried to flash my bricked NOR back, it also only beeps with this version.

    I have a Teensy 2++ with PSgrade payload. It doesn't matter if the USB Dongle is connected or not, it only beeps and do nothing else.
    Last edited by brun0; 11-15-2012 at 06:22 PM Reason: Automerged Doublepost

  4. #4
    Post up your first dump before you changed anything on it and i will look at it and see if i can help that way. thanks

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News