Results 1 to 5 of 5

Thread: PS3 BDrive problem please help?

  1. #1
    latexghost Guest

    PS3 BDrive problem please help?

    Ok i am going to start by i have already Googled my butt off for the past 5 days, and here i am asking for help because i have tried everything.

    First my PS3 model etc. CECHG 0x05 SEM-001 256MB NAND 40GB 65nm 90nm 10/2007

    Had a BMD-002 original BD Board with KES 400a laser. Firmware: Kmeaw 3.55 (everything is good with that,no troubles freezing etc.)

    ok so the laser died or whatever because it would not read anything anymore opened it cleaned, and still nothing laser would just go up and down and thats it disc would not even spin. So i read that you could finally remarry BD drives to other MB's so i was like cool cause i have another BD drive from another PS3 so lets marry it that drive is a KES 410aca with BMD-003 Daughter board.

    so i went and downgraded with ps3 JIG to 3.41 then again to 2.30 knowing that 256 NAND needs to go that far so everything good so far then did the remarry process Drive init PASS, install system software went well ok so stayed in service mode or whatever then put in BD movie nothing show up,put in Game nothing show up i was like whatever so i got out of factory mode and then upgraded back to 3.55 and then to kmeaw 3.55 everything good, here is the BS!

    i know the marry procedure went good because homebrew won't start unless you have a married BD or even so when i put a game in or movie or music disc the drive sucks the disc in mechanism on the drive working correctly when a game/BRmovie is in the blue ray laser is reading like it should it comes up and everything disc is trying to spin like it spins fast for a bit then slows a bit then full force spin for like 4 sec then slow till it finally stops, with dvd movie the blue ray laser shows up stops then the red laser comes in and the same thing happens and then stops.

    also over the hole process the top right loading disc icon is going so i know the ps3 reads it and i know the laser is good as the rite lasers show up for different media.

    So i did everything i cleaned the laser, changed ribbons, formatted HDD, restore default settings, restore system, everything and its still like that, can someone please let me know whats going on with it if please i mean if the marry pass init, homebrew is loading, lasers working the way they should, disc spinning fast for the most part but then gives up, loading icon on the top right corner the hole time till the disc stops spinning then what else can it be?

    If i gotten 6 hours of sleep in the past 5 days its a lot i been on my PC and PS3 like a mad man trying to figure this thing out please anyone can help me i truly would appreciate it.

  2. #2
    stdule Guest
    your problem is the BD connector(PATA) on the motherboard, see all the connectors and replace the PATA cable.

  3. #3
    latexghost Guest
    i will check on this, thank you.

    The problem for me is i dont have a second ribbon to replace so i took everything apart and cleaned the ribbon both sides with a little alchol and put back together and nothing still the same thing,can it really be a bad ribbon even when the disc on the top right shows loading?

  4. #4
    CJPC Guest
    Well, it's possible. Considering the fact that that PATA cable is about ~50 pins on a very delicate FFC cable, one tear (even if you can't see it) could be enough to mess loading up. At the very least, swapping the ribbon is a cheaper alternative to replacing the laser!

  5. #5
    latexghost Guest
    I see ok well let me see when i get a new ribbon from to test out.

    what gets me is if the ribbon was bad wouldn't that affect the remarry process and it would have failed?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts