Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Join Date
    Aug 2005
    Posts
    5

    PS3 Backups on External USB HDD not working help?

    Ok... I got a 2TB harddrive with Backups of PS3 games saved on the HD about 2 yrs ago and its been working fine while I was running Kmeaw 3.55 firmware with multiman 2.01. However, last week, I updated to the newest CFW (Rebug 4.30) and updated Multiman to 4.40. Now, the games on the hard drive will not launch.

    Do I need to patch games on the hard drive for them to work with the latest custom PS3 firmware?

  2. #2
    Join Date
    Jun 2013
    Posts
    280
    Have you tried Rogero 4.30 CFW v2? I would try to boot them from there and see if its the firmware problem. The firmware you are currently running may require you to patch those games again for 4.XX. I heard Rogero v2 doesn't require this. If they still don't work, then there must be something wrong with the HDD in general.

    I would try Rogero 4.30 v2 and see if it works then. If so, then its a problem with the firmware. Otherwise, you can use whatever CFW you want but you would just need to patch them for 4.XX (corresponding to your cfw version)

  3. #3
    Join Date
    Jul 2008
    Posts
    212
    2 things as well: make sure the hdd is formatted to fat32 obviously, make sure games are in games folder which i'm sure they are, make sure you rescan drive

  4. #4
    Join Date
    Aug 2005
    Posts
    5
    I will try Rogero 4.30 v2 as you suggest. FWIW, I purchased the HD from a commercial vendor.

    Yes, it is FAT32 formatted and most of the games I tried launched perfectly fine in Kmeaw 3.55. It was only after updating the firmware that I am now having issues.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in