Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    fallingdove Guest

    PS3 8002F2C5 error help?

    Hey All,

    A series of awful events last night..

    Model: Slim CECH-20x

    I had recently updated to 4.21 Rogero and everything seemed to be going fine until games started loading slower than normal and the xmb seemed to really chug following a cold boot. So I attempted what I have successfully done before and tried to rebuild the database.

    So I restarted in recovery and selected rebuild database and the PS3 froze at 0%. So I did a hard reset and when I rebooted, the hard drive data had been corrupted.

    At this point, I tried formating via the PS3 which wouldn't work so I pulled the HDD, hooked it up to my computer and manually reformated via windows. Did all the checks, everything looks good with the hard drive now. > Threw it back into my PS3 and tried to run restore PS3 and was prompted to insert firmware 4.21 or greater. I first just tried reflashing 4.21 Rogero but got a 8002F2C5 error. I then went through a few other options and didn't have any success either. (421to355, 3.55Kmeaw, 3.55OFW, and 4.30Rogero)

    Anyone have experience with this and have some insight into how I might be able to save my CFW? I am afraid to try and update to 4.31OFW.

    Any help is much appreciated!

  2. #2
    TitanTX Guest
    Ok bad news is your going to have to upgrade to 4.XX OFW and then possibly downgrade, get 4.25 OFW and not 4.30 and then downgrade from there and upgrade from 3.55 again. Or stick with 3.55.

  3. #3
    fallingdove Guest
    And I imagine when you say that I am going to need to downgrade - I am going to have to have my system hardware flashed?

  4. #4
    TitanTX Guest
    Have you tried upgrading your console to 4.21? by chance, and yes you are going to need a flasher in order to downgrade no other way. But before doing so have you upgrade or are still stuck in the on the recovery menu wanting not to upgrade ??

  5. #5
    G Sus Guest
    you could always try the E3 4.30cfw pup and see if you can recover with that. its sometimes recognised as fw when rogero isn't.

    not an ideal solution, due to risk of bricking, but if it works it would get you back on cfw.

  6. #6
    fallingdove Guest
    I am still stuck in recovery not wanting to upgrade. I don't know a whole lot about hardware flashing so I wanted to try every other possible route before considering the hardware route.

  7. #7
    TitanTX Guest
    Ok then try what LuciFerson has suggested with 4.30 E3 firmware.

  8. #8
    bitsbubba Guest
    What you want to use is the downgrader pup that is provided with all of Rogero's recent CFW releases

    Try it a few, I don't think it wants to work right off the bat

  9. #9
    2die4uk Guest
    Make sure you do not have a disk in the ps3 when you update from recovery if you did it updated from disk and your screwed

  10. #10
    fallingdove Guest
    Thanks everyone. I'll try the 4.21to355 downgrader a few more times along with the E3 4.30. Thanks for the suggestions.

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in