PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    Question [Answered] PS3 8002f1f9 Error Code help?

    So I had a PS3 with YLOD and cleaned it up and it worked but since it was already on 4.20 I decided to update it to the latest firmware. I downloaded it from PSN's website then things just haven't been working. I get this code 8002f1f9 even tho I'm updating from Recovery Mode. Anybody know how to fix the issue ?

    I tried removing the HDD and have windows format it. Otherwise it will keep rebooting and trying and trying to install the update but always fails at 70% and when this happens, u can't access recovery mode so that's why I used Windows to make the HDD blank in order to access recovery mode
    Best Answer - Posted by pimix2009:

    I have everything connect, when it was all cleaned up from YLOD I even put a disc in and played a game for two hours.

    For everyone with this problem. This happens due to bad bluetooth/Wifi board so make sure that the cable for it its firmly connected or replace the board.

  2. #2
    Is the BD Drive logic board connected and working?

  3. #3
    I have everything connect, when it was all cleaned up from YLOD I even put a disc in and played a game for two hours.

    For everyone with this problem. This happens due to bad bluetooth/Wifi board so make sure that the cable for it its firmly connected or replace the board.
    Last edited by pimix2009; 05-08-2013 at 10:08 PM Reason: Automerged Doublepost

  4. #4
    Join Date
    Jan 2011
    Posts
    217
    that happened to me and i had no idea what was up. Now i can get my phat working again thanks man.

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •