Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    banie01 Guest

    PS3 80010514 error on CFW help?

    Folks, Looking for a little help her as to whether this is salvageable. I have an early phat PS3 (Ps2 compatible) that was originally bricked via Waninkoko and resurrected by Mushy a while back.

    Anyway the system will play all PS2 titles and ''some'' PS3 titles i.e will play saints row 3 and skyrim but not J.A.S.F or Assassins Creed 2.
    The games that won't start give a trophy registration fail ''80010514''

    Did the usual, rebuild filesystem and even full format to eliminate the HD as an issue. I have confirmed the Bluray portion of my drive is borked Its the KEM 410 dual laser Drive that I have....

    Anyways my question is will replacing the bluray diode solve this issue? And is there any workaround that will sort it? i.e will the Bluray Drive emulation option in rebug 4.21 solve this?

  2. #2
    G Sus Guest
    If its just the lazer and not the bd board then yes rebug 4.21 can solve that but it o9nly runs in dex mode so you would have to make a dex flash for your system first.

    messing around going from cex to dex and back again is a scarey dangerous process. and i'm not sure how having a faulty bd drive would affect doing this.

    probably be a good idea to have a chat with someone in ps3 downgrade and unbrick forum, i'm sure someone in there could probably do it for you, or maybe even fix your bd drive.

  3. #3
    snowhill2 Guest
    i have the same problem- but itīs not the laser or the bd drive, have anyone a fix for this??

  4. #4
    banie01 Guest
    Just to follow up on this, I have repaired the laser and confirmed its working with BR games and movies... But I still have this 80010514 error, even when I try to delete Trophy info via Rebug/Debug menu I get the same fail (Tho there is no trophy data present) the other recommended fix is a HD replacement which I will try tonight.

    In the meantime is there any actual definitive information on what actually causes this error?

  5. #5
    BluRay Guest
    Recovery Menu -> Restore File System

    I have a friend that solved It with this, can't guarantee It will work for you but It's worth trying.

  6. #6
    banie01 Guest
    Tried and failed a few times at this stage, it was the 1st fix I tried after finding it on youtube. This issue is ongoing for me for a few months at this stage.

    I'll try a HD swap later and let folks know how it goes.

  7. #7
    snowhill2 Guest
    hdd replacement and Restore File System dosn't fix this error! i have testet it weeks ago! i have downgraded the ps3 with 1.0 dex and then with little steps up to 4.21 dex (same problem) - then i have converted it back to cex and a downgrade to 1.10 - 4.30 rogero and the problem is always there!

    best regards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in