Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    duffer05 Guest

    Ps3 60gb wont sync pads

    so last night am messing about trying to get the jailbreak via the ipod method to work which i have lots of times just not last night, anyways i woke up this morning and the ps3 was on as i must of forgot to turn it off and i noticed the screen was abit wavy (like when a button gets stuck and its leaning to the left etc)

    anyways before i put the ps3 to sleep i noticed it the pad needed re-changed and so i left it off a while and when i came bk to try the jailbreak again the ps3 would turn on but the pads wouldnt, didn't matter if they were connected to the usb slots and ive tried the pad reset butting thing but still nothing.

    any ideas please?

  2. #2
    oVERSoLDiER Guest
    Restart TV and PS3. The wavy display still there ?

    A photo of that display would be nice.

  3. #3
    duffer05 Guest
    sorry i may have mislead you on that bit, what i mean was it seemed as if the ps3 pad stick or something had got stuck and it was moving it so every time i tried to move it would move itself hence it was wavy , kinda like when a button on your pc gets suck and you wonder why your browser or w/o is moving on its own.

    the problem isnt really that i was, just saying what i had been doing at the time, the main problem is the ps3 wont detect any of my 2 pads/hooked to with usb or not.

  4. #4
    barbnjason Guest
    Did you try the rest button on the back of the controller it's a small pin hole.

  5. #5
    GrandpaHomer Guest
    Quote Originally Posted by barbnjason View Post
    Did you try the rest button on the back of the controller it's a small pin hole.
    Well - OP mentioned he did - but worth trying again.

    Have you tried to leave the controllers charging for a while - and if yes - do you see the four red lights flashing while it is charging?

    How exactly have you "reset" the controller? Try to have it plugged into PS3, push the PS button and when it will lit up push the reset button for 2 or 3 seconds.

    Also - try to use another USB cable, another USB port on your PS3 and finaly try to charge your controller from another source - let's say your PC or MAC

  6. #6
    barbnjason Guest
    Quote Originally Posted by GrandpaHomer View Post
    Well - OP mentioned he did - but worth trying again.
    Wow I must be over tired I totally read over that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in