Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    h82skate1968 Guest

    PS3 4.31 RSOD help?

    I need some ideas here. I have a CECHLxx that had RSOD last week. I used the software fix as the console was on 3.55 and it worked fine for days. Played games and BD, PSN etc. We updated it to 4.31 OFW and the console worked fine for two days (15-20hrs of play). The RSOD has now returned and I have done the following....

    Used all actions in recovery
    Reinstalled 4.31 many times
    Replaced the HDD
    Replaced the BD
    Replaced all cables
    Replaced thermal paste with Arcticsilver5

    What should I do now? I don't really want to use his board as my test board for my Progskeet v1.2.

  2. #2
    Susoft Guest
    You have Samsung NOR ?

  3. #3
    h82skate1968 Guest
    Yes Samsung NOR.

  4. #4
    Susoft Guest
    I studied ROSD the error. I discovered a few things. Repair that with funcional dump and cut A22 wire.

    Image for lacate A22 point: https://anonfiles.com/file/1f02519b5...94c471e561adf7

    Test it and tell me how it was...

  5. #5
    TitanTX Guest
    UM how did you RSOD in the first place ?? Just curious

  6. #6
    h82skate1968 Guest
    Bought it RSOD so I don't know for sure but it was low firmware so I was able to use the software fix.

  7. #7
    Susoft Guest
    Factory mode, upgrade software and result ROSD!

    You don't have funcional nor dump without ROSD ? Please, upload nor dump and i repair it manually...

  8. #8
    h82skate1968 Guest
    ^ No dump before rsod. It's on 4.31 now so no FSM. I will get a dump and upload it tomorrow. Thanks

  9. #9
    BluRay Guest
    I don't want to sound rude, but Susoft registered recently and I've never heard of directly editing the dump to fix RSOD, so this is quite suspicious and I suggest you be careful with his fix.

    With flasher, can't you downgrade back to 3.55 and use the NOTHEROS fix?

  10. #10
    h82skate1968 Guest
    ^ I noticed that he'd just registered today. I think I can find a good dump to compare it to but this will be my first dump.

    On another note I have another VER-001 board lying around can I swap the NOR then update to rid the RSOD?

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in