Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: PS3 4.11 RSOD help?

  1. #1
    h82skate1968 Guest

    PS3 4.11 RSOD help?

    I have another RSOD this one is on 4.11. I have my flasher hooked up and getting ready to dump the flash. I can not downgrade this one as the customer wants their data back. So I will need to have the dump checked and fixed.

    Or maybe a tutorial?

  2. #2
    BluRay Guest
    Did the fix wipe the data? I have his email and I guess I could try to get in touch with him.

  3. #3
    racer0018 Guest
    Post up the dump and I will help you out. Thanks

  4. #4
    Collo23 Guest
    Hi guys i am on rogero 4.30 v2.03 today is the 1st day i turned my ps3 on in 2 days. An i am greeted with the red screen of death however i can go to recovery menu. I have tried every option in there i have even changed the hard drive. And when i did res screen had disappeared however now it said the system could not be started properly.

    And that it needed to restart an i was just greeted with that screen even when i restarted the console would come back on with that message. So i tried to overwrite the firmware that was already on there which is 4.30 v2.03.

    I did this through recovery mode an it booted back to xmb an got halfway through then went really fast turned off rebooted. An i was greeted with the red screen of death again. I have really run out of ideas any help would be really good thanks in advance.

  5. #5
    racer0018 Guest
    Please start another post of your own.

    But this is what you need to do. Thanks

  6. #6
    Collo23 Guest
    Hi thanks for quick reply but only thing i can access is recovery mode. I am on 4.30 cfw v2.03 the nothero 3.55 rsod pup is only for consoles on 3.55 correct me if im wrong. I cant downgrade to 3.55 through recovery cos i tried going down first to 4.25 by using that downgrader pup an it only works through xmb. Not recovery i have been told cos i get data is corrupt message. Everytime i turn my ps3 on it comes up with red screen. I really dont have any idea of what to do anymore thanks

  7. #7
    h82skate1968 Guest
    Quote Originally Posted by racer0018 View Post
    Post up the dump and I will help you out. Thanks
    So I have e3 link soldered to DIA-002 and am unable to get 2 matching dumps. Any suggestions?

  8. #8
    racer0018 Guest
    You might have to downgrade it or at least hook up a flasher to it to get a dump. Thanks

  9. #9
    h82skate1968 Guest
    I had it hooked up with the linker and was unable to get 2 dumps that were the same. I have now gone back to the e3 ribbon clip and am still unable to get 2 dumps that are the same. I have checked the ribbon cable and the clip, also put electrical tape on the protruding pins of it so they can't poke through the insulating paper on the tray.

    The HDD is hooked up via the sata station and the console is completely assembled minus the top cover.

    Any idea why can I not get 2 identical dumps?

  10. #10
    Susoft Guest
    Send me the dump...

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts