Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: ps3 3.56 rsod ofw help?

  1. #1
    boarder1042 Guest

    ps3 3.56 rsod ofw help?

    So back in the day i had a ps3 with 3.15 firmware. I updated to 3.41 and used a nand flasher as a jailbreak device. Later i updated it to kmeaw 3.55 and used the 3.60 spoof. I got the rsod on it and fixed it with the downgrade method. (using the jig along with file 1 and 3.41 pup)

    My other legit ps3 was on 3.55 ofw and i updated it to ofw 3.56. It got the red screen of death and hid out in my closet for a while.

    Today i figured id give it a shot and attempt to fix it. I have attempted the downgrade with no success (i'm guessing because 3.56 disabled the use of jailbreak)

    I have taken the real time battery out and tried to boot into recovery mode with no success. I have tried a blank (fat32) hard drive and the system just turns off after about 15 seconds.

    So my question is how the hell can i fix this without waiting for the mythical 3.60 service mode jig or 3.60 cfw?

  2. #2
    severusx Guest
    Well, unfortunately you are probably SOL. Trying to take a 3.56+ console into service mode will result in it getting stuck there with no way to get out. There is no downgrade method for 3.56+. You will probably have to send it to Sony for repair.

  3. #3
    boarder1042 Guest
    Thats kinda what i was thinking. Thanks for the verification.

    I don't think the ps3 is in service mode because there is no way to check. It boots straight to the rsod. I figured if it did go into service mode it would at least try to update to 3.60 or 3.56 if i put the pup on there. oh well.

    Was there ever any progress on the infectus tool? I guess what i'm trying to ask is would it be possible to reflash my nand from scratch? I really dont want to send it to sony because it is out of warranty. They want 99$ for the repair and a non refundable 50. I would be better off getting another ps3 on ebay but my ultimate goal was just fixing this one seeing as I already have another one running.

  4. #4
    severusx Guest
    Have you tried booting into recovery mode (not service mode with a "jig")? If you can get it into recovery mode you might be able to reflash your FW from there.

    I don't know much about the direct NAND flash, I remember seeing something about it 6-8 weeks ago, but beyond that I don't know.

  5. #5
    boarder1042 Guest
    no, I can't boot into recovery mode. The ps3 just turns off.

    I don't know if it matters or not but if i try a fresh hard drive (fat32) the system just turns off after 15 seconds.

    Also, With the original hard drive, if i plug a controller in and hit the ps button i get an option to turn the controller of or shut down the system. It's the weirdest thing. The ps3 also has sound when it boots up into the rsod. It sounds like its booting fine but it doesn't.

  6. #6
    severusx Guest
    That's very odd. I don't think it's fully bricked, just has messed up FW. So if you hold down the power button until it turns off, and then turn it back on again and hold the button until 2 beeps you get nothing? I've never seen one do that...

  7. #7
    boarder1042 Guest
    Yes, i've done that. I know it should go into recovery mode but it just turns off after 15 seconds. I'm trying to rebuild the database on the hdd in another ps3 but that's a new headache.

    was there every any progress on accessing the ps3 hard drive with Grafs decryption method? I think it will be easier to manually rebuild the hard drive.

  8. #8
    Tamikaze Guest
    That thread was probably mine, i had a rather similar issue to this and i fixed it by using a second PS3 to "format" the hard drive which would rewrite everything on the hard drive and reinserted it into the broken PS3 and then it allowed me to boot into Recovery Mode.

    I'm not sure if this is the correct method because you haven't given many details like which model you are using. Also did it successfully install Firmware 3.56, or did it just crash half way through?

  9. #9
    boarder1042 Guest
    CECHL01.. Never tried formatting a hard drive in another ps3 and putting it back in... gonna give it a shot in a little bit.

    As far as firmware 3.56 installing... No it didn't. It flashed like it was about to start and then it gave me rsod. So it got to 0% flashed the rsod and i never saw the progress thing again. Just rsod.

    well that didnt work. I formatted the hard drive in my other ps3 (slim) and tried to boot back into recovery mode. Same issue as before. The ps3 will just turn off after 15 seconds or so after i hear the two beeps (i am releasing the power button after i hear the 2 beeps.. i know...)

    I will try formatting it in another fat ps3 tomorrow. I believe its a CECHE01 and the one that is rsod is a CECHL01. Hopefully it won't matter...

  10. #10
    Tamikaze Guest
    So in theory, your console is still in firmware 3.55, since it didn't actually update. So have you tried putting in it service mode?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts