PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Closed Thread
Results 1 to 6 of 6



  1. #1
    Contributor richleva's Avatar
    Join Date
    Jan 2009
    Posts
    14




    [Answered] PS3 3.56 HDD upgrade error 8002F2B5 help?

    Hello!

    Ever since I replaced my bad HDD during 3.56, I get error the data is corrupted 8002f2c5.

    I tried different hard drives still same error? the original hard drives is damaged??

    Any help you be great guys,

    Thx
    Last edited by richleva; 04-09-2011 at 10:43 PM Reason: Automerged Doublepost
    Best Answer - Posted by Padawan Gatsu:

    There is no fix for this as of yet you are out of luck I am afraid. See here there are quite a few legit PS3 owners in your boat. Happened to me I threw it out as Sony isn't going to fix it as they won't admit it was their fault when trying to stop jailbreaking with the 3.56 v1 update. If you updated to v2 before trying to upgrade your HDD it could have been fixed but users on v1 are out of luck I am afraid.

    http://community.eu.playstation.com/...09619/page/137

  2. #2
    Go into recovery menu and try re-installing your firmware. Download firmware 3.56, take a flash drive, create a folder called "PS3" and in that folder make another folder called "UPDATE" and copy your "update.pup" in there.

    To go into recovery menu, hold your power button while powering on your ps3, until it goes off, then press it again but hold it until you here 2 consecutive beeps, then plug in your controller via the usb cable and choose "6. system update" and just continue from there, if it doesn`t work you can try some of the other options in the recovery menu as well, it should work then.

  3. #3

    nope

    I already tried all in the menu... i get loading screen saying checking, i then get the error...

    this problems seens to happen to lots of people when they upgrade there hdd during 3.56, i know having the original hard drive will fix it i dont have it?

    i just wondering if anyone found a fix for those who don't have the original hdd...

  4. #4
    this happened to those with the first update of v3.56 why not install v3.56 version 2? sony claims to of fixed this issue.

  5. #5
    I tried all the versions 3.56v1 3.56v2 also 3.6 will not work...

  6. #6
    There is no fix for this as of yet you are out of luck I am afraid. See here there are quite a few legit PS3 owners in your boat. Happened to me I threw it out as Sony isn't going to fix it as they won't admit it was their fault when trying to stop jailbreaking with the 3.56 v1 update. If you updated to v2 before trying to upgrade your HDD it could have been fixed but users on v1 are out of luck I am afraid.

    http://community.eu.playstation.com/...09619/page/137

 




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.