Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    maceman4 Guest

    Exclamation PS3 3.55 Brick help ?

    Hello Everybody

    I have a problem with my ps3 model cechg04. I try to follow a tutorial to install Linux on my ps3 but it doesn’t function ! I was on CFW 3.55 PS3A REVISION 2

    I tried to delete “VFLASH Region 6” but it displayed a blackscreen so I turn off the ps3 because it doesn’t work. I thought may be it works but the ps3 was bugged. So I tried to delete “VFLASH Region 5”. It was the same result of “VFLASH Region 6”. On this step the ps3 worked normally. But no Linux on the ps3

    I downloaded the Tempory login’s CFW that’s the firmware of the tutorial. I lauch the recovery menu and I tried to install them but I had a format disk error. I turn off the ps3 and i lauch it but blackscreen and no gameOS. All other option on the recovery menu maked an error disk. So what can I do ?

    I format the hard disk with FAT32 .. Result:

    1. Restart PS3 => Blackscreen
    2. Restore Default Settings => Cannot access disk
    3. Restore Filesystem => please wait and blackscreen
    4. Rebuilding The Database => blackscreen
    5. Restore PS3 System => Cannot access disk
    6. Update => I think Cannot access disk I don’t test this to don’t reformat the disk

    I used PS3 Jig with PSP

    It display this :

    [Register or Login to view code]

    But it don’t enter on the factory mode --’

    When I have to press power and eject the PS3 turn on and the PS3JiG is lauched but the ps3 don’t turn off it has to do it. So i can’t go on the factory mode !

    Thanks for your answer

  2. #2
    windrider42 Guest
    You model PS3 does not have vflash. It has the 256 Nand, not the 16mb Nand. You should not have tried to install on that model.

    Not sure what you can do. Do you have a different hdd you could try? I have sometimes heard if you format your PS3 hdd on the pc, you should try to format it as NTFS, then try it again.

  3. #3
    Bartholomy Guest
    Agree. And people wonder why their ps3 is bricked

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in