Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    MUGSY Guest

    PS3 3.3 or later update help?

    When I try update a PS3 I bought through the service mode, I get error code 8002f281 when i try to install firmware 3.55 ofw or any other fw. Just about out of ideas and info is a bit sparse.

  2. #2
    severusx Guest
    Does the BD drive work on that PS3? What firmware version is it right now? I assume you mean that you were trying to install a firmware update through recovery mode?

  3. #3
    MUGSY Guest
    I managed to install kmeaw and it went fine but then I upgraded to a 120g from a corrupted 60 g hdd and my bluray icon disappeared.

    I put back the 60 g, still no bluray.

  4. #4
    severusx Guest
    Is your PS3 a fat? Have you ever tried to downgrade it? I've never heard of a FW update breaking just the BD playback unless it was a downgrade. Check this thread for a fix for BD playback: http://www.ps4news.com/forums/ps3-ha...es-116535.html

    I'm not sure it applies to you, but based on what you are saying I assume that you mean you can't play any movies.

  5. #5
    MUGSY Guest
    Thanks for reply Severusx. Here's what i did, installed ofw 3.55,installed kmeaw, installed multiman 2.04, then installed bdemu (to play la noire from external). I've previously done all of the above on my 120g slim without any problems. But the disc icon disappeared on my 60g fat following the same procedure.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in