Results 1 to 5 of 5

Thread: PS3 2504a harddisk formatted restore help?

  1. #1
    atmelletje Guest

    Stick Out Tongue PS3 2504a harddisk formatted restore help?

    I got a 2504a it was working well until hard disk failures occurred and the software corrupted. Replaced the hdisk and now I try to install the software again, current version of software is 4.21. I can't find the 4.21 file anywhere. Tried an 4.46 version custom file but ending up with black screen.

    After reformat the HD, the ps3 still ask for 4.21 or higher. I am not sure if this can be done with an custom made PUP could use some help with this !!

    Thanks in adv. Roel (European version) not sure if people need this information

  2. #2
    dyceast Guest
    Since you are on OFW

    Might as well go straight to 4.50:

    Direct Download Link:

  3. #3
    atmelletje Guest
    dyceast, thanks I tried several ofw last night but still no fun. I had 1 time a wave on tv as you get from startup.

    What the situation is now, I can hear beeps if I push the buttons on the controller. When I want to switch of the ps3, it beeps 3 times and will not go off at all if I do a HD format and start in the save mode again, keeps asking 4.21 or higher, so this did not change.

    If I don't do a format, the HD the screen keeps black all the time. what is going wrong ?

    okay some more information. after I did the formatted disk in the ps3, the OFW4.50 on the usb stick, start procedure the ps3 did format the disk and rebooted. after this moment the screen keeps black.

  4. #4
    dyceast Guest
    Sounds odd, like something to do with your Video output.

    If you are using HDMI, try using the AV chords or Vice Verse and see how that goes.

    When you change cables, do a video reset first, hold power down until the 2nd Beep.

  5. #5
    atmelletje Guest
    I tried this already both the reset HDMI and the other cable AV.. crazy thing is as follow.

    I format the disk then I have basic video signal both on HDMI and AV. in save mode.. then I want to install the updat.pup, all works fine up to the format HD and the reboot of the box.

    After this the screen keeps black, also when I want to install the updat.pup again in save mode. I have to format the disk first, then I have the screen with save mode again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts