Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Problems with unbricking the PS3 help?

  1. #1
    gabbahead Guest

    Problems with unbricking the PS3 help?

    Hi Guys, i have a problem..

    I tried to downgrade the PS3 and after i made the nor backup, i tried to reflash this backup and then the e3 flasher shows an error. I was so dumb and shutdown the PS3 while this error and now i think my PS3 CECHH4 is bricked because when i turn the PS3 on, the LED lights green and than immediate red and the PS3 shut down.

    Now i have solder the PA0 Tristate Point to the SBE and the console turns on and don't shutdown but the screen remains black.

    I tried to reflash with the backed up nor dump with flash fun mode (100000) but when i plug the ps3 off from power, switch to (000000) an plug in and start the PS3 the situation is the same. The PS3 starts, the green LED lights up an the screen is black. Also the console cannot shutdown normally..

    I also tried a lot of tutorials, i patched the nor dump with the nor patcher v1 and reflash like the first try, i tried to flash with (000001) with nor dump and e3_downgrade.bin but nothing happens...

    I have also tried with the e3 card reader in the right usb (power on and eject), but the reader led dont lights up red or blue and the ps3 dont shut down.. it seems that the usb port is disabled or not functional.

    Anything else what i can do? Have I done something wrong?


  2. #2
    geeklogik Guest
    hey man i've got the exact same problem, what firmware are you one just a query?

  3. #3
    gabbahead Guest
    hi, my PS3 was on the 4.21

  4. #4
    technodon Guest
    upload your nor backup to a file sharing website and i will take a look to make sure your backup is not corrupted. you should always verify that any dump you make is 100% valid before writing to your console. once this console data has been over written its impossible to retieve meaning that if your backup is corrupted the console is bricked permanently!

  5. #5
    gabbahead Guest
    here is my backed up dump file:

  6. #6
    technodon Guest
    i'm sorry but your bootloader seems to have no information stored in the backup.. if this was the only dump that you made then you are screwed. this console would not be recoverable ever

  7. #7
    gabbahead Guest
    oh no... how can that happen?

  8. #8
    racer0018 Guest
    It can happen a lot of different ways. That is why I always tell people to post their backups on here and me or someone else will help them in making sure it is a good dump. There are many different areas in a dump that are just for your ps3 and with out these areas you can not fix a ps3. I will look real close at your dump when I get home but if technodon said that it is not there then I am sure it is not there.

    Technodon has been around and knows what he is doing so I do trust him when he said it is not there. One thing you can do is get on eBay and buy another mother board that matches the one you have a then downgrade that one and use all your parts that you have to make a whole system. Thanks and sorry to hear about that.

  9. #9
    technodon Guest
    its happened because the clip wasnt on properly, if one pin doesnt make contact then data is not read 100% and you get a corrupted backup. it is very important to verify that you have a perfect copy before attempting to overwrite the data stored on your ps3's nor chip. now the original data has been deleted bootloader has gone and there is no way to recover from this becuase each ps3 has their own console keys.

  10. #10
    KaInEvIL Guest
    Do memdump 3.55 CFW flash dumps work on switching back to CEX?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts