PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1
    Join Date
    Jan 2010
    Posts
    11

    Red Face [Answered] Problem to update PS3 CFW 4.30 to cfw 4.50 help?

    I have one problem with my ps3... i have my console in cfw 4.30 rogero and i want upgrade to cfw 4.50... but my QA flag give me a error... this ps3 was subjected to a downgrade with E3 flash... and its impossible in cfw 4.30 dehashing. What steps should I follow???

    sorry my english
    Best Answer - Posted by misiozol:

    QA flag needs CFW 3.55, you will not lose any data , QA flag is needed for downgrading so you dont have to dehash , other wise you need .999 downgrader and dehash console

  2. #2
    Join Date
    Feb 2008
    Posts
    1,339
    What error does it give?

    You should have no issues upgrading in XMB. Did you try updating in both XMB and recovery

  3. #3
    Join Date
    Jan 2010
    Posts
    11
    I have not done the update yet, because the qa flag gives me error at installation.From what I read, i know that I am subject to a brink without the qa flag, or lose all data on the HDD.

    Can i, install the qa flag otherwise? or is it safe to upgrade without dehashing???

  4. #4
    Join Date
    Sep 2010
    Posts
    818
    QA flag needs CFW 3.55, you will not lose any data , QA flag is needed for downgrading so you dont have to dehash , other wise you need .999 downgrader and dehash console

  5. #5
    Join Date
    May 2013
    Posts
    114
    Make sure you bd-drive is installed and you do not have a disc in the drive when trying to install the QA package. The console should beep and return you to xvm then go to network icon but do not press "x" on the icon instead press the L1,L2,L3,R1,R2, and the down arrow on the D-pad it will give you 3 additional icons if it worked.. If not run the package again. I sometimes have to run the program 2 times in order for it to work.

  6. #6
    Join Date
    Feb 2008
    Posts
    1,339
    Yes we know you can't install QA Flag while in Rogero 4.30

    But have you checked it by going to "Network Settings" then apply the following key combo (all at the same time):

    L1 + L2 + L3 (press left stick) + R1 + R2 + dpad_down

    You should see Edy Viewer, Debug Settings, and Install Package Files if done correctly.

    Or otherwise do as misiozol posted, use the downgrader to get back to 3.55, then enable QA flag and update to 4.50 CFW

  7. #7
    Join Date
    Jan 2010
    Posts
    11
    Thanks for the help. I have not any problems with the update

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •