PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11



  1. #1
    Newbie rancid2000's Avatar
    Join Date
    Dec 2010
    Posts
    4




    [UnAnswered] problem transfer games via ftp server help?

    hi, i'm having a problem when i try to transfer my games via ftp an ps3 ftp on my ps3. i lost the connection at the end of the last file that i transfer im connect via my routeur to my ps3. i need help, thanks.

  2. #2
    I'm not sure, but i think that if it hangs at 99% then the files will finish, have you tried double checking their size on the PS3, it might have finished it.

  3. #3
    Sr. Member oVERSoLDiER's Avatar
    Join Date
    Jan 2010
    Posts
    1,630




    Use FlashFXP when you want to transfer files from FTP to PS3 or other way around.

  4. #4
    You can also use WINSCP (winscp.com) which is a free FTP client that I am using personally as well. I find it more reliable than Filezilla... and it reconnects when it gets disconnected and continue your transfer.

  5. #5
    can someone help me to set winscp? i can not connect to my ps3. thanks

  6. #6
    Here's a summary of my settings:

    Host name: 192.168.1.101 (this is the ip of your ps3 which should be showing in PS3 FTP server)
    Port number: 21
    User name: FTPD12345
    Password: <leave blank>
    File Protocol: FTP - No Encryption

    Hope this helps!

  7. #7
    Newbie Skais's Avatar
    Join Date
    Dec 2010
    Posts
    6




    You need to set your connection to active connection. its in flashfxp settings

    In flashfxp go to options>prefrences connection>ftp data connection mode needs to be>active mode

  8. #8
    Sr. Member Sostanco's Avatar
    Join Date
    Aug 2010
    Posts
    161




    currently using filezilla, you need to set in passive mode, put you ps3 ip and leave blank user and pass. you must keep client sending command to avoid auto disconnect. it works for me!

  9. #9
    how do you do this in filezilla to keep client sending command to avoid auto disconnect?

  10. #10
    Newbie FMAranda's Avatar
    Join Date
    Dec 2009
    Posts
    523




    Edit -> Settings -> Inside "Connection" click on FTP and on the right side will be a box called "FTP Keep-alive". Enable Send FTP keep-alive commands.

    Also on Transfers be sure to put 1 as Maximum Simutaneous transfers to avoid errors.
    Last edited by FMAranda; 12-30-2010 at 11:41 AM

 




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.