Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

+ Reply to Thread
Results 1 to 9 of 9



  1. #1
    Newbie portals's Avatar
    Join Date
    Feb 2008
    Posts
    10




    Sponsored Links!

    [UnAnswered] The problem with RSOD help?

    Sponsored Links
    Hi,

    I have a problem with my ps3 console. After run appears red screen and i hear standard boot sound. I try downgrade in service mode but it always redscreen appears again but recovery mode work. I can install update via recovery but doesn't help too.

    I do not know what software was installed when I downgrade first time. Thanks in advance for help.

  2. #2
    Sr. Member Frago's Avatar
    Join Date
    Oct 2007
    Posts
    160




    try with diffrent firms to make a clean update from 3.55 and earlier so then you will be able to install kmnew firm 3.55

  3. #3
    Newbie portals's Avatar
    Join Date
    Feb 2008
    Posts
    10




    I try downgrade to 3.15 and install 3.55 via recovery but isn't help.

    Is it possible that NAND has bad blocks? If so, I can replace it?

  4. #4
    Sr. Member oVERSoLDiER's Avatar
    Join Date
    Jan 2010
    Posts
    1,630




    I used the 3.55 original *.PUP to bring my PS3 back in live. You should do it with your downgrade dongle and Sony's 3.55 Firmware.

  5. #5
    Newbie portals's Avatar
    Join Date
    Feb 2008
    Posts
    10




    Quote Originally Posted by oVERSoLDiER View Post
    I used the 3.55 original *.PUP to bring my PS3 back in live. You should do it with your downgrade dongle and Sony's 3.55 Firmware.
    I tried..

  6. #6
    Newbie portals's Avatar
    Join Date
    Feb 2008
    Posts
    10




    Is it possible that NAND has bad blocks? If so, I can replace it?

  7. #7
    Sr. Member EiKii's Avatar
    Join Date
    Mar 2010
    Posts
    333




    have you tried using component cable or normal scart one? if the NAND has bad blocks its one hell of a job, dont even know if it would be possible to replace it, probably doable but id say extremely hard, and you probably need one of the NAND writers soldered to it to,

    if you get sound it would be wierd if there was any real problem with the nand, it would probably look like a brick, much like ylod one.

    you say recovery work, if you update thru recovery you will get a RSOD, but its fixable with the downgrade dongle.

  8. #8
    Newbie portals's Avatar
    Join Date
    Feb 2008
    Posts
    10




    I tried too

  9. #9
    Sr. Member oVERSoLDiER's Avatar
    Join Date
    Jan 2010
    Posts
    1,630




    RSOD should mean that something in the NAND of the PS3 is corrupt. If you can set your console still in Factory Mode, you are able to re-write the NAND with the *.PUP. That's what I do after playing in dev_flash. I used the modified 3.41 which works, but when I want to upgrade it gave me an error. So I tried the original (!) 3.55 and this one works without any problem.

    Could be that the firmware was more tiny 3.41 than the previous 3.55. So there was still "bad" data on the NAND. After I used the original *.PUP is installed Kmeaw on my system via Recovery Menu and it works perfect.

 

+ Reply to Thread

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News