Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    Motorhead Guest

    Problem with PS3 in JB mod!

    I have a problem with the PS3. So far everything is working properly in JB mode. Now after activated JB mod, everything is fine for a few seconds and then black screen. And if they can enter into game manager, then black screen on loading game manager.(Tryed with last Gaia and last multiMAN manager)

    I use Hermes V.1.4b and I tried and PL3 ... same thing. The second time I start the console in JB mod.Run normal without black screen and the manager can play... What are my options, I thought I format the HDD. Should I do it in recovery mode.

    In normal mode work fine.


  2. #2
    severusx Guest
    So your PS3 launches the XMB and then crashes a few seconds later? Can you provide some details:

    1. what ps3 model?
    2. what firmware?
    3. what payload?
    4. what board/method are you using? (i.e. Teensy etc.)

  3. #3
    Motorhead Guest
    1: PS3 80GB CECHL04
    2: 3.41
    3: Hermes v.1.4b or PL3
    4: official one

    Just tried quick format... and in JB mode when i click on video or music (Freeze)

  4. #4
    severusx Guest
    I had a similar issue when i first JB my PS3, and the problem was that I had the first version of 3.41, which had a bug that caused it to lock up due to problems reading the HD. I would look for the 2nd version of 3.41 and update your PS3 to that. Make sure you check the MD5 of the PUP before you install, here is a link to a related article.


    Here are the correct hash values:

    CRC32: FC4C6497
    MD5: E07D2B84C9E9691C261B73E5F1AADA20
    SHA-1: E7F522BA85C8FC780B8BCBAFF6C70D36487E2E45
    SHA-256: 1016BD72819539BA43C09300B619F4B8F257E34FE07D8ECB4D CFC82428E35F1A

  5. #5
    UKbornNbred Guest
    Yeah I Have same problems with Video Sometimes it will Freeze in jailbreak mode normally after playing games mostly But it Works fine in normal mode. I Just thought that was normal for Jailbreak mode like PS2 Games not working.

  6. #6
    Motorhead Guest
    How to check MD5 of the PUP?

  7. #7
    UKbornNbred Guest
    Guess I've got the first version of 3.41 then, I've got a 320gb hdd In my PS3. So we can get the "2nd version of 3.41 and update your PS3 to that" ?

  8. #8
    Motorhead Guest
    OK.. Just download (3.41 EU Fixed) from link what you posted and update?

  9. #9
    severusx Guest
    Just search for a free md5 checker, they are simple to use. You do realize that DVD/BluRay playback doesn't work quite right in JB mode? When I put DVDs in mine it recognizes them as data discs and not video discs. I've never tried to use the video library or anything in JB mode, but you did say you were having trouble loading game managers, so I would download the second version of 3.41, check the MD5, and upload that to see if it solves your issue.
    Quote Originally Posted by Motorhead View Post
    OK.. Just download (3.41 EU Fixed) from link what you posted and update?
    No, that is the current version of 3.50 direct from Sony, DO NOT update to that. You need to look around for someone who has the older version.

  10. #10
    Join Date
    Apr 2005
    The 3.41 fixed you can grab directly from Sony using the link a few posts above here: http://www.ps4news.com/forums/ps3-he...tml#post341077

    It's 3.41 still, open the PUP with a hex editor and you can see the version as shown in the pic attached.

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in