Results 1 to 3 of 3

Thread: Problem with PS3 hdd help?

  1. #1
    jackkiej Guest

    Problem with PS3 hdd help?


    i have a ps3 with e3 and i'm trying to get fast dual boot working (wires are soldered good), i got the cfw hdd working perfectly with cfw switch on (with ofw switch on it works too), now my problem is that when i insert the other hdd (original ps3 one) i get a message to connect controller with cable and after that i need to push start and select to update, i do that and wait for the preparing of the update, then it shuts off and go on again (like it should for an update).

    when it is back on i get the message to connect controller again then i need to do the same thing as before (push start and select to update etc) and that all goes in a loop, i never get the option that i need to format the hdd (and that's what i need) and when i'm in recovery mode and do "restore ps3 system'' it says ''cannot access hard drive''

    i know the hdd is not defective because when i format it in my pc it works perfectly. can please someone help me?



  2. #2
    mogahed311 Guest
    thats good now i can repair my hdd

  3. #3
    jackkiej Guest
    maybe it is something with the dump on the ps3 flash (4.20 patched), i'm now trying to restore to the normal 4.20 dump.

    ok the restoring of the original dump (4.20) gives me a brick, i will now flash the patched one again. after the brick i tried to flash the original dump again, now he stays on but i get no screen.

    i reflashed the patched one and then did the downgrade process on the hdd that was already working, then it was in rogero cfw. i went to dehashing and qa toggle worked, then to recovery menu and update, it was stuck at 99% while preparing to update... help?

    i got 3.55 (OFW) working again on the other hdd (after both hdd's didn't work anymore), then i went to recovery menu to do restore ps3 system (and then on the format side swap hdd's so the other hdd would be formatted), but it said restoring default settings, and then it i got black screen it goes on again and normally i would get the screen for the formatting, but i don't get that, all i got was randomly or RSOD or black screen or the beginning of the ps3 firmware (like when you bought a ps3 the settings you need to do)

    i will reopen the ps3 and look if there is a wire not connected and maybe need to be resoldered. yes, finally after resoldering the wire (for the dual booting) i got the message to format the hdd.

    oh and one more thing: thanks for the help everyone!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts