Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    A2theC Guest

    Problem with downloaded games

    Okay, let me start off by saying, YES I AM on fw 2.01 yay! *twirls fingers*

    Now, my problem is with getting my "demos" to activate properly using either the links in the sticky or the EUR files I have "acquired" from the previous sticky. More specifically, Super Rub A Dub...my mom loves this game. When I try to transfer the activation I get an error "8002AE22"

    also, I have never seen this before, but after two failed attempts I noticed this little link in my log on the proxy app: "a0.ww.np.dl.playstation.net:443" I wanted to know if I anyone knows what is going wrong, and am screwed.

    Also, this problem is only for the EUR version, the activation for the US version does not work at all, it never did, I dont know why you people replaced the old one with it....the files I used were named (for reference):

    [Register or Login to view code]

    I was using the [email protected] method, since that is the only way that works now... hopefully still.

    UPDATE: This same error came up when I tried Lemmings EUR Activation as well. I believe $ony may have changed some things so the [email protected] download must be a certain size, because I tried both downloading the demos from my pc and from the store and they both worked (working games of course), the activation files did not. Anyway I would like anyones feedback on this, thanks.

    PS: Add my psn id : A2theC

  2. #2
    SkyWalker1726 Guest
    had the game installed before updating to new Firmware, but retried now the installing of the "Small File " for lemmings, and i'm having the same problem

    an error occurred @ the end of the installation ! ...

  3. #3
    uNreal2k6 Guest
    Tried Lemmings some days ago, didn't work either. Gave an error at the start of the installation.

  4. #4
    A2theC Guest
    These files I transfered fine with the [email protected] method on fw v1.90... I shouldn't have tried installing linux, cuz I have no idea how to use it LOL... but I bought the games I wanted and others now so everything is peachy, I just wish I didn't have to, but can anyone blame me.

  5. #5
    uNreal2k6 Guest
    did you use a real credit card or wirecard ?

  6. #6
    A2theC Guest
    I dont know what you think I did, or why it really matters to you, but I used my bank card. What do you mean a "real credit card?"

  7. #7
    Ni0b Guest
    I tried DEF JAM Demo it defect

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in