Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    qdabean Guest

    Possible fix for PS3 80029564 error help?

    This is a work in progress but I thought I'd post my findings here incase it is of use to someone.

    I bought my ps3 only a few days ago. For some reason my attempts at downloading and installing demos have been thwarted by this damn 80029564 error. I have managed to get only 2 demos fully downloaded and installed from about 10 attempts.

    I have done quite a bit of research on the web about this and it appears to be related to your router and how your PS3 recieves download data from it. In particular your security settings (routers Nat, firewall settings etc.). Anyway after tweaking a few settings I have now achieved 4 sucessful demo download/installs in a row. Fluke? It's difficult to know at this stage until I download a swag more.

    The settings I changed: I am using a Netgear WGR614v7 router. I turned off the router WEP security - and still got the error. Turned off the router's UPNP - and still got the error. Disabled the router's NAT - and still got the error.

    So then it was getting late so I changed mutliple settings on my last attempt before going to bed:

    1. I disabled the router's SPI firewall.
    2. I disabled the UPNP on the PS3.
    3. I set the PS3's IP to 23 (eg. and told the router to open up the ports (443,5223 for TCP and 5223, 3478, 3479, 3658 for UDP) for this IP address (see pregamlobby.com/forum/sony-reviews-tips/5618-how-get-type-2-open-nat-your-ps3.html).

    After these settings ... success (at least for the 4 demo dowloads to date - but I'll keep you posted). Personally I think it was #1 above that did the trick but I need to narrow down exactly what is cause the problem but it will be a long winded case of trial and error.

    I'll keep you posted ... if anybody is interested.

    Ok Ridge Racer has downloaded and installed successfully. This is by far the biggest demo I've tried to date. I had tried to install Ridge Racer twice under the old settings and had no success. I'm actually starting to feel confident that I've cracked this problem. I'm downloading F1 as I write this.

    Ok F1 downloaded and installed fine also. Looking good!

  2. #2
    cfwmark Guest
    I have 4.10 tech and when install xbm manager I get the error 80029564 does anyone know where the usbloader (ps3updat.pup) file is or how to fix this? file no longer on any site i can't find?

    (4.10 tech) retail PKG type 0x80000001 not the other one.
    (other) debug PKG type 0x00000001

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in