Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    skiiermike Guest

    PL3 +PSN not working for me help?

    Hello,

    I currently have a ipod video 5th gen running Rockbox. Up until now I have been using all of the hermes payloads which have worked perfectly. With the new addition of PSN to the PL3 payload, I have tried to use it with no success. All I get is the unknown usb error.

    Is there anything I should be doing differently to get this working?

  2. #2
    Maniakc Guest
    A few people needed to hit power and eject while the rockbox loading screen is still showing on rockbox. I'm using rockbox on my sansa e260, and I never did it like that, but I read that a few people got it to work like that.

    I frequently get that "unknown usb error" but even though it shows that, it still works fine. Dunno, maybe it's worth a shot to try while rockbox is still loading.

  3. #3
    skiiermike Guest
    Thanks,

    I tried your suggestion and it does work to a point. I still get the usb error however it will allow me to connect to psn. The new problem is that I cant view any of my games in Open Manager. Should I be using something else?

  4. #4
    Maniakc Guest
    If you were using a different payload than pl3 before and it worked, it might just be that you need to upgrade open manager, older versions aren't compatible with pl3.

    I attached the newest version (1.17.2)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in