Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

  1. #1
    Registered User ronwelty's Avatar
    Sponsored Links

    [UnAnswered] PL3 3.5 Spoof Upgrading Issue help?

    Sponsored Links
    Good morning everyone,

    I've been experiencing an issue after upgrading to 3.50 Spoof Payload. I use an Ipod Nano 1g with Rockbox and PL3 3.50 Spoof Payload. I used to play my PES2011 Backup with no problems on Gaia Manager, then i updated my payload to play AC:Brotherhood.

    Problem is, since when i uploaded my payload, PES2011 will only give me black screen. I tried to install OM, GM, updated both of them, tried to delete and copy back the game image but still nothing. Anyone has got any clue on this?

    Thanks in advance.

  2. #2
    Sponsored Links
    What payload were you using before? It's possible that you were using one that supported patch mode or peek/poke and PL3 does not. That maybe why you are having trouble. You may want to also try another manager, like MultiMan.

  3. #3
    I was using PL3 Payload before, the one with PSN support on 3.41 (i used it to install PES DLC). I noticed this: I was using the "BDRIPS" Gaia Manager Version, then i had to install OM (in order to enable the 3.5 patch to play AC:Brotherhood) that uses a different path for games.

    May this be the problem?

  4. #4
    It might, but I doubt it. Did you move the game folder via FTP? Does it show up in both managers? Try deleting the game data (not the game saves) from the game data utility and then launch it again from Gaia.
    Last edited by severusx; 12-20-2010 at 11:37 AM

  5. #5
    Actually the game on hdd0 only shows in Gaia cause it's in /BDRIPS, i've been trying launching the game with OM from an external drive, with no luck.

    I may be trying deleting the patch now, but I'll lose my DLC this way, won't I?

  6. #6
    Yeah you probably will. When Gaia tries to launch it you get the black screen? Have you tried using your old payload? My guess would be that since you have deleted and re-ripped the game that you will most likely have to delete the game data and let it reinstall.

  7. #7
    I did not rip it back, i just re-copied the same rip i had from the beginning.

    Anyways, it all started when i got to use the new payload, but i can't understand which new feature is not letting me use an already-functioning game. I only upgraded from PL3 PSN to PL3 3.5 Spoof.

  8. #8
    Gotcha. I'm not sure if there is a way to backup DLC, since I don't mess with it myself, but I would try two things: First, your old payload to see what happens, and second I would delete the game data and let it reinstall. I know it sucks, but it's kinda like what happens when you switch from playing a retail disc game to a backup. You have to delete the game data first.

  9. #9
    Got it. I'll try both (if i can find my old payload on the net - damn me for deleting).

    Thanks a lot for your help!

  10. #10
    Let me know if that works and mark your question as answered if it does. Good luck!


Sponsored Links
Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News