PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    [Answered] Patched PS3 game wants system update help?

    Hello, I located and used a patch for the excellent dragons crown from 1 - 101 but when I went to play it the game asked me to update from 4.30 to 4.4 yes or no

    but as I do not have a net connection and this probably stop everything working, I'm guessing this means a new version of either multiman, rogero/rebug or an additional patch for the specific game. I thought I had rogero 4.31 cfw but it says rebug upon system start though i dont think im running anything in that mode (which seems a separate mode)?

    fat 80gig
    multiman 4.40
    sys soft 4.30
    rebug toolbox 2.0???

    i saw this which seem similar but offers no final answer when games are prompting me to update:
    http://www.ps4news.com/forums/ps3-he...ug-127573.html

    Any suggestions please?
    Best Answer - Posted by elser1:

    you could look for a fixed verion of the patch or just play it without it or upgrade your cfw.

  2. #2
    Join Date
    Dec 2010
    Posts
    3,026
    You will have to update to a newer CFW or you can alternatively delete the update.

  3. #3
    Join Date
    Oct 2006
    Posts
    322
    What was the "Patch" for?

    Was it an update? if it was an update, was it working before you updated it?

  4. #4
    ok so deleted the patch and the game is fine but the patch is quite a good one for this game (if u know it) so worth doing but it wants to update the cfw i think.

    So my question is what do i need to update exactly what do i currently have based on the info above etc (but happy to find it once i have the name/update version)

    thanks

  5. #5
    Join Date
    Dec 2010
    Posts
    3,026
    I updated from 4.30 Rogero CFW to this (http://www.ps4news.com/ps3-cfw-mfw/h...now-available/) 4.46 CFW and everything works fine.

  6. #6
    Join Date
    Oct 2010
    Posts
    2,424
    you could look for a fixed verion of the patch or just play it without it or upgrade your cfw.

  7. #7
    Join Date
    Nov 2012
    Posts
    254
    Just download and install the latest version of rebug, and your good to go.

  8. #8
    The v1.01 patch requires 4.40fw or above, since you're firmware is lower, it won't work without updating your cfw.

    updating to 4.46.1 Rebug LITE.

    I worked it out on my own but thank you all the same

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •