PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    [Answered] OtherOS++ and Recovery Mode Help?

    I have a fairly big problem here, I was attempting install once again of OtherOS++, and basically, I forgot to run Setup Flash for OtherOS++, this is a Fat PS3, 80gb hdd, with 256MB Nand. What's going on is that when I ran Reboot, the PS3 restarted, but the problem is that I cannot access my PS3 at all, the system still functions, just no way to visually see what's going on in the system right now.

    There's no Yellow Light / Red Light of Death, etc. Just need some way to get back into the system again. Even Recovery Mode isn't working at all. Is there anything I can do?
    Last edited by palyons; 07-30-2011 at 04:30 AM
    Best Answer - Posted by severusx:

    It solders directly to the board, check this thread: http://www.ps4news.com/forums/ps3-ha...ds-120191.html

    Do some research, without dumps of your original NAND, you might have trouble with this.

  2. #2
    Join Date
    Sep 2010
    Posts
    663
    Did you try a video reset by holding down the power button until you hear one beep then release? I'm not familiar with OtherOS++, but typically when you can hear the PS3 working but can't see it that's the problem.

  3. #3
    Yeah I've tried that several times, didn't do any good when I did it. Based on what I can tell from my searches I've done over the weekend up to now, it's looking like something somewhere has messed with the Nand. Either a boot flag was written and unable to change it back. Or likely that install_otheros.pkg was ran without running setup_flash_otheros.pkg beforehand.

    Don't currently have my PS3 with me, a local repair guy has it, sadly he doesn't really know much about the Nand and all that, so things are looking pretty grim here.

  4. #4
    Join Date
    Sep 2010
    Posts
    663
    Well, as a last resort you can try to install a NAND flasher like Infectus or the new Teensy++ 2.0 method and re-write your NAND. Might be tough without dumps, but I would look into that.

  5. #5
    I've considered the Teensy++ or the Infectus to do the flashing already. What my question is, how exactly does the Teensy hook up to the PS3 Nand? One concern of mine, if it's through USB I'm pretty much screwed, since none of the USB ports currently have any power to them.

  6. #6
    Join Date
    Sep 2010
    Posts
    663
    It solders directly to the board, check this thread: http://www.ps4news.com/forums/ps3-ha...ds-120191.html

    Do some research, without dumps of your original NAND, you might have trouble with this.

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •