PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1
    Join Date
    Dec 2010
    Posts
    10

    [Answered] original psjailbreak help?

    Hi,

    What payload does my original psjailbreak(psdowngrade) use? Can I install PL3 or Hermes on it? Do I have to use psjailbreak's own Backup Manager or could I choose anyone I like?

    I have read that original psjailbreak works on all firmwares. Is this true or does it require 3.41 (but can downgrade)?
    Last edited by jke; 12-14-2010 at 04:27 AM Reason: Automerged Doublepost
    Best Answer - Posted by severusx:

    No, with an original PSJailbreak you will need to use their payloads and loader program. As far as I know it only works on 3.41, but you can purchase the PSDowngrade option to pull down from 3.50 to 3.41 and enable the JB, although this may disable BluRay playback on some PS3 models. Hope this answers your question.

  2. #2
    Join Date
    Sep 2010
    Posts
    663
    No, with an original PSJailbreak you will need to use their payloads and loader program. As far as I know it only works on 3.41, but you can purchase the PSDowngrade option to pull down from 3.50 to 3.41 and enable the JB, although this may disable BluRay playback on some PS3 models. Hope this answers your question.

 




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.