Results 1 to 4 of 4

Thread: open manager + ps3 break games don't load?

  1. #1
    kidd78 Guest

    open manager + ps3 break games don't load?

    I have tried a lot of different ways to load the backups I have, out of 3 backup myself only 1 works the others + dl versions do not load up at all. It basically comes up with a error 80010017, I checked if the games are in the correct folders ie usb/gamez/

    if I try using backup manager same again the 1 game worked nothing else did and it also says Eboot.bin missing.

    I have deleted and reinstalled the open manager, tried different versions but all same problem. I have also tried having a disc inside, loading from the game folder but none work.

    My current ps3break has been updated to the latest 1.2b and using the latest open manager 1.161

    please help

    btw the game that loads up is Gran Turismo 5 Prologue

  2. #2
    hassekf Guest
    Try this.

    1- Don't try direct boot.
    2- Always have a game on the drive.
    3- Test with different games in the drive. Here, the best for me is GH3.
    4- Already saw the comp. list? Look for your game there.
    5- Tell what games that u can't run, what jailbreaker are u using, and if u trying running on external or internal hdd.

    I'm using dingoo here, 1.4b, OPMan 1.16. Almost all games are working. Some may need patch mode on like White Knight Chronicles, MKDC etc. Few really don't run yet.


  3. #3
    kidd78 Guest
    I tried different discs and patched or no patch. I've just installed soul calibre and that with gran turismo are the only ones working so far, going to try copy then games again and see how that works. My ps3break is the 1.1 version and upgrade the software to 1.2b. Using open backup manager 1.16 downloaded from here and on a external drive. The downloaded games don't work too one was missing a eboot.bin file the other burnout just crashed to black screen and ps3 stopped working.

    street fighter is working now, got fifa 11, pro evo 11, burn out that dont work but ripping fifa again to see if its the rip. Before I used the one supplied on the ps3break site open manager 1.161.

  4. #4
    aeollus Guest
    i had a problem like this one was "red dead" the problem was that one of to files that was needed to boot was 7gb but fat32 will only allow files that are 4gb or less to trans onto the hard drive. so i had to ftp it to my ps3 from my pc. the other was "MW2" and that just gives me a black screen. so the eboot error could be a file was to big to trans to your external, or you have the game itself in a subfolder after your GAMEZ folder


    when it should look like


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts