PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Closed Thread
Results 1 to 10 of 10





  1. #1
    Contributor sullan's Avatar
    Join Date
    Sep 2010
    Posts
    8




    [Answered] One more I can't load backup game help?

    Now I have tried it all I think. Maybe i'm too old... Have PS3Key 2.3 and have backed up some games that should work.

    Ex: Ratchet & Clank: Quest for Booty, Little Big Planet, Assassins Creed 2.

    Have also dl some games and put them on both internal and external hdd.
    Have tried Open Manager, Flex and Rogeros with no luck.
    Several gamedisks in reader and without. Should I put PSgroove in my PS3Key or is there anything else I should try?

    Perhaps i'm too old after all...
    Best Answer - Posted by Pcsx2006:

    If it goes to xmb after loading backup then click on folder (ps3 game home) which is above folder (intall package files) ur game will load, at least it worked for me.

  2. #2
    Sr. Member EiKii's Avatar
    Join Date
    Mar 2010
    Posts
    333




    well what is the problem? what happens?

    and if you manage to reflash youre ps3key let me know

  3. #3
    Contributor sullan's Avatar
    Join Date
    Sep 2010
    Posts
    8




    Oh. Forgot. I'm coming back to the home screen.

  4. #4
    For me NBA 2k11 - Loads to main screen but i cannot press start at all.

    Marvel vs DC - 2P doesnt work. wont let me choose it on the menu even with both controllers fully responsive.

    and i have ps3key with thew newest (tried other ones too) firmwares. as well as the latest 2-3 builds of open manager, pretty mananger.

  5. #5
    Sr. Member EiKii's Avatar
    Join Date
    Mar 2010
    Posts
    333




    hmm, are you trying to direct boot? i found new gaia manager to work nice, using ps3key 2.1 fw, for me 2.3 was buggy as hell,

    damin but the game loads? sounds like you need the controller fix or something,

    IMO ps3key arent functioning satifying for the moment we need updates

  6. #6
    Newbie pasky's Avatar
    Join Date
    Feb 2007
    Posts
    68




    Launch the backup launcher. Choose game you would like to play. It will bring you back to the XMB.

    Put a game in your blu-ray drive. Check your blu-ray game in the XMB, it should be the game you chose in backup manager.

  7. #7
    they just put out a 2.3 and 1.3 updates that i've been on. but yes it boots all the way to menu. first thought it was a motion controller only game but i guess not just looking for a fix or something.

  8. #8
    Newbie bb01's Avatar
    Join Date
    Dec 2009
    Posts
    25




    ok, the ps3key cannot be flashed according to the ps3Key team, so therefore we have to wait for there updates, i asked a similare question a while back & contacted the ps3key team, only to find that they said that i could flash it, however the bootloader is hard coded into the chip, therefore would need to replace the chip or find some other way round it... & then next day got another email back saying..
    That it cannot be flashed.

    And i've had similare problems happening, but most i got round using Open Backup Manager & having a blu-ray game in the drive..

    Seems that way all the one's i've tried will play (except the 4 that i really been trying to get going)

  9. #9
    Sr. Member Pcsx2006's Avatar
    Join Date
    Feb 2009
    Posts
    326




    If it goes to xmb after loading backup then click on folder (ps3 game home) which is above folder (intall package files) ur game will load, at least it worked for me.

  10. #10
    Contributor sullan's Avatar
    Join Date
    Sep 2010
    Posts
    8




    Load backups the right way help?

    But... it works for me too when I do it that way but it would be better if game loads when I choose it from gameloader menu.
    But maybe an update from PS3Key team fixes that.

 


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News