Results 1 to 3 of 3

Thread: Olimex AVR-USB-162 not recognized in windows

  1. #1
    ju2ef Guest

    Question Olimex AVR-USB-162 not recognized in windows

    Hi i just got my olimex board from:

    The thing is: when i connect it to pc led starts to flash, when i press BUT its not flashing but its on, then when i press RST it goes off, then when i release RST it flashes twice then its on all the time, if i release BUT it starts to flash again, but if i hold it its just on all the time.

    Now as i read on internet on various tutorials i should see windows telling me that new hardware has been found but it doesn't, other tutorials says that i should see my device in dfu mode in Device Manager but it's not there, so i tried to do it manualy and installed driver from Control Panel add Hardware, now i can see my device in device manager but when i click on Properties location is unknown so i assume windows still doesn't see it, FLIP (of course installed all the time) doesn't see device as well, when i want to open USB connection it says
    Could not open USB device
    Can anyone tell me what I'm doing wrong, or maybe there is no bootroom, but OLIMEX says that all this boards come with bootroom preinstalled, I'm not going to buy ICSP programmer for it, oh no. I will be very thankfull for answer, if anyone had this problem whith board from this shop and managed to make it work please help me.

  2. #2
    ragnar Guest
    this is what i did: to get windows to see the usb device the first time you have to hold the RST button, plug it in, hold the BUT button, release the RST button, release the BUT button. Windows will then ask you to install the driver.

  3. #3
    ju2ef Guest
    I do that and still nothing, same symptoms as above.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts