Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Bigbones87 Guest

    No video or sound on Backwords compatible PS3 help?

    I bought this chechA01 on ebay for cheap, because it wouldnt turn on. I opened it up (had already been opened before) and fixed the mangled ribbon cable for the on/off button. After that it turned on just fine. Worked like a champ. Then I decided i would take it apart and replace the thermal paste on it.

    Once i got it opened it appeared that the thermal compound had already been replaced before, because it was still tacky and grey, not white. I went ahead and cleaned it and applied new paste anyway, then reassembled it. Turned it on and it wouldn't give me a picture. I reset input by holding down the power button and got it to show up. Then i walked away for a few minutes.

    When i returned it was shut off blinking red light. I turned it off then back on. Now it gives me a green light, but wont give video or sound. If I just leave it on, after a few minutes it will shut off. When i try to hold down the power button on start up, it doesn't reset input, it just turns it off. Never shows ylod. Any idea? Possible that this had been heat gunned before and taking it apart brought back some bad juju? Thanks in advance for any input.

    Oh yeah, i did try it on a different hdmi cable, and also tried using the rca cord it came with on another tv. No luck.

  2. #2
    windrider42 Guest
    What type of Thermal paste did you use. I always use Arctic Silver 5. You only need enough like a dime spread on it.

    Are you able to go into recovery mode. Try Options 3, then 4

    Or you could just do Option 5.

  3. #3
    Bigbones87 Guest
    Thanks for the post, but I actually know a decent amount about the ps3. I have tried everything that i can think of. The thermal paste isnt the issue, as i have applied thermal paste to about 6 ps3s and all are working fine. I cant actually access recover mode. When i turn it on. I press and hold the power button, but it never beeps to reset the video.

    It just shuts off after like 15 or 20 seconds. Then i turn it back on and hold it again, same thing. No matter how long or how many times i hold the power button, the only thing it accomplishes is turning off. I think it might be the rsx chip lost connection. Just wondering if anyone else had any thoughts. Thanks again

    i used mx-4 thermal paste, and applied about a dime size on each chip. It is thin and maybe a little bigger than a dime after being compressed. Is that ok? I like mx-4 because there is no cure time. Don't take my response wrong. I am in no way an expert, or think i know more than anyone. I am only stating that i have tried the obvious fixes. Thanks

  4. #4
    smokyyuwe Guest
    If it worked before, I would say just open it up again and double check everything. If it's not outputting video, opening it back up one more time can't hurt.

  5. #5
    Bigbones87 Guest
    Just got through with that. Great minds think alike. heh. I took it apart and just double checked everything. It appeared i put just a little too much thermal paste, because it covered the whole chip with a thin layer. Some say cover the whole thing. Others say just the middle.

    Anyway, dont think that is the problem. I wiped a little off anyway. Everything else seemed to be correct. I read online somewhere that if is is the gpu not getting good contact, that would cause it. They were saying that if you put some washers on the screws when putting it back together to apply more pressure, it may give you picture back.

    If it does then you will know it is the gpu connection. I cant help but get this naggin suspicion that this unit has been doctored before and maybe not too good of a job. I did get it working, but i never got to use it extensively. I only ever powered it on for about 20 min to see if i fixed it. May have been destined for failure. Sure would like to bring it back tho. Thanks to everyone who took time to respond.

  6. #6
    B4rtj4h Guest
    I think you are playing on luck here my friend. Seems to me that your soldering might be screwing with you. Assembling and de-assembling might just knock things in to the right place. I know you get some picture in the beginning... but it's cold then. When it heats up things get bigger... I think heat gunning your PS3 might fix the thing once and for all... Case closed.

  7. #7
    Bigbones87 Guest
    Thank you for the response. I am afraid you may have misunderstood me. I HAD a picture before I took it apart to repaste it. The unit stayed on fine for 20 minutes before that. Once I took it apart, repasted it, then put it back together, it came up with no picture. I was able to reset the input with power button, and then it came up to a picture.

    When I came back a few minutes later, it was shut off blinking red light. Now when I turn it on I get no picture, and holding the power button doesn't reset the input. All it does is turns on with green light. It will stay on as long as I want, but holding the power button down doesn't beep or respond. If you hold it long enough it will turn it off, but that is all. No recovery, no input reset. Thanks

    Close thread. I am gonna have it reballed so maybe that will help with it. Thanks for all the input.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in