Page 1 of 2 12 Last
  1. #1
    Join Date
    May 2011
    Posts
    22

    Confused No PS3 Disc Icon help?

    So I updated a 60g fat to kmeaw. It all went fine but the disc icon is gone from xmb, although i still have the small spinning disc icon on top right of screen. I had a disc in the tray when I did the update if its relevant. Is there any way to reverse this? Now I cannot play dvds,cds or bluray and I'm well pissed off. Any help would be appreciated.

  2. #2
    Join Date
    Apr 2010
    Posts
    280
    Look in the MultiMan options screen second from the left i think and make sure hide disk icon on xmb isn't enabled.

  3. #3
    Join Date
    May 2011
    Posts
    22
    Tried that thanks, but no joy.

    Tried reverting to ofw 3.55 as well but still no disc. arrrrrrgh

    Greetings from Ireland btw

  4. #4
    Join Date
    Mar 2007
    Posts
    156
    only a thought... have you replaced a new bluray drive or gave it knock as it might of loosened a cable as i replaced my drive and the disc icon wasn't there but when i checked a cable was slightly out... just a process of elimination really.

  5. #5
    Join Date
    Apr 2010
    Posts
    280
    If you tried that and still no icon could be a dead laser. i have a phat that has a dead laser and the clock spins but the disk icon wont appear. I would be willing to bet thats what the issue is.

  6. #6
    Join Date
    Sep 2010
    Posts
    662
    If it was working fine before you switched to CFW then you probably got a bad flash. Go into the Recovery Mode and re-flash the CFW using the menu. You can also try reformatting the HD, but be sure to BACK UP everything before you try that as it will all get erased.

    1. With the system in standby mode. Press and hold the power button down until the system turns on and then off again. Release the power button.
    2. After about 1 - 2 seconds press and hold the power button again, until you hear 2 consecutive beeps. Release the power button. During this step you will actually hear three beeps. There will be one single beep then a short delay followed by 2 consecutive beeps. Only release the power button after you hear the 2 consecutive beeps.

    At this point the PS3 Recovery Menu will be shown on the screen.

    Try to restore the HD or reflash your current firmware version.

  7. #7
    Join Date
    May 2011
    Posts
    22
    I didn't replace the drive. It was fine until I put on kmeaw after ofw. I just reinstalled kmeaw but still no disc.

  8. #8
    Join Date
    Sep 2010
    Posts
    662
    Try backing up the HD and reformatting it. It really sounds like you got a bad flash from the CFW. You can also try to rebuild the HD database from the recovery menu before you format it.

  9. #9
    Join Date
    May 2011
    Posts
    22
    I rebuilt the database and now doing a full format. Thanks for the help lads , will let you know how I get on.

  10. #10
    Join Date
    Sep 2010
    Posts
    662
    The database rebuild didn't fix it? Sorry to hear that. Please post back with your results, I've never seen this problem before and am interested in the solution.

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in