Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    redcrash Guest

    Exclamation No disk icon in ps3 xmb help?

    hi... the BD-ROM icon disappeared from the XMB menu after uninstalling Multiman Last Game. i can play any game " */app_home/PS3_GAME/ " .... but i need the icon to play with bd-game !

    the disk icon back when i run a PKG game or PSN or */app_home/PS3_GAME/ and exit "PS" ....

    i hate this method when i need run games from "BD". I try install Multiman 2.09.02 install Last Game, reinstall BDEMU - BDEMU2 Disc Auto-start on ! but the disk not start if no icon !

    Tried to reinstall everything !

    sorry 4 my ENG!

  2. #2
    cfwprophet Guest
    Have you tried to not install Last Game and see if it works ?

  3. #3
    windrider42 Guest
    Maybe you need to run the BD-ROM reset.pkg

    Here is explanation in Multiman's read me

    BD-ROM RESET : Removes path redirections, removes bd-mirror (restores usb to normal mode) and moves the last game played in bd-mirror mode back to its location.

  4. #4
    redcrash Guest
    i tried... install/delete Last Game... run the BD-ROM reset.pkg..

    not work... same problem

  5. #5
    windrider42 Guest
    I have heard of this happening to a few, but no real answer to any of them. Some have tried using recovery options - rebuild database etc.

    Have you tried that? Otherwise perhaps reinstalling your CFW.

  6. #6
    violentcris Guest
    Hapend to me one time, put the disk in drive, turn off the console (with disk in drive), then turn on, the disk icon will apear, go to multiman choice the game and you will see the disk icon still.

  7. #7
    redcrash Guest
    this prob! happening only with BD-games... the BD-movies icon work fine... if i put movie disk

  8. #8
    cfwprophet Guest
    Install OFW and see if it works. If it does then do one step after another and always try to load the game. So you could hunt down where the error comes up.

  9. #9
    windrider42 Guest
    I was wondering somehow with your uninstalling, that you check in Multiman settings to make sure Disc Icon is showing in games. See if its on or off.

    Unless you fixed it already.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in