Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    pauliux963 Guest

    Angry NFS: Most Wanted Black Screen help?

    So I recently downloaded the ACCiDENT NFS: Most Wanted release and when I tried to launch from ext. the game gave me an error. So I tried with the BD-Mirror checked and launch it PS3 froze on black screen. Had to shutdown with power cable. After that PS3 prompt me to do the recovery check or something. Anyone can help me to get the game started?

    BTW I am using Rogero 4.30 CFW

  2. #2
    spcfury Guest
    I'm playing the same version as you, while I wait for my original to arrive from play-Asia. I've experienced no problems with the game. I'm running it for an external drive as well. Make sure you drive is powered externally, and if you copy and and delete games from the drive a lot, you might want to look at defraging it. the error you are getting is just to check the HDD for file corruption, because you unplugged the console. you can ignore it if you like, but it only takes a few minutes to run. BTW, I'm running the same 4.30CFW as you. Hope this helps.

  3. #3
    TitanTX Guest
    Oh and make sure you have any blu ray game disc in the drive for better performance, and try the select+X option while booting. And you are using multiMan yes ??

  4. #4
    pauliux963 Guest
    Yes, MM.

  5. #5
    JOshISPoser Guest
    give it time.

    let it sit at the screen for like ten minutes. some games seem to need that. i mean, mine booted instantly, but yeah. sorcery for instance, took like over 3 hours to install and like 2 and half hours of that was from 92%

  6. #6
    spcfury Guest
    Oops, I completely forgot about the disc. I always leave one in the console and only remove to install games. That could easily be the problem. Also, isn't select+x the same as BD mirroring in Multiman?

  7. #7
    TitanTX Guest
    Well no harm in trying right

  8. #8
    pauliux963 Guest
    Oh and one more problem. When I try to copy it to internal HDD it stucks on 63rd file. Maybe its my ext. drive problem? But other games runs normaly from it...

  9. #9
    TitanTX Guest
    How big is the 63rd file ?? If its greater than 4 gigs it wound copy just saying.

  10. #10
    pauliux963 Guest
    Same as other 62 files that backed up in few seconds. If it would be 4GB+ it wouldn't let me copy in my ext. in the first place.

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in