Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

  1. #1
    Member pauliux963's Avatar
    Sponsored Links

    Angry [UnAnswered] NFS: Most Wanted Black Screen help?

    Sponsored Links
    So I recently downloaded the ACCiDENT NFS: Most Wanted release and when I tried to launch from ext. the game gave me an error. So I tried with the BD-Mirror checked and launch it PS3 froze on black screen. Had to shutdown with power cable. After that PS3 prompt me to do the recovery check or something. Anyone can help me to get the game started?

    BTW I am using Rogero 4.30 CFW

  2. #2
    Sponsored Links
    I'm playing the same version as you, while I wait for my original to arrive from play-Asia. I've experienced no problems with the game. I'm running it for an external drive as well. Make sure you drive is powered externally, and if you copy and and delete games from the drive a lot, you might want to look at defraging it. the error you are getting is just to check the HDD for file corruption, because you unplugged the console. you can ignore it if you like, but it only takes a few minutes to run. BTW, I'm running the same 4.30CFW as you. Hope this helps.

  3. #3
    Oh and make sure you have any blu ray game disc in the drive for better performance, and try the select+X option while booting. And you are using multiMan yes ??

  4. #4

  5. #5
    give it time.

    let it sit at the screen for like ten minutes. some games seem to need that. i mean, mine booted instantly, but yeah. sorcery for instance, took like over 3 hours to install and like 2 and half hours of that was from 92%

  6. #6
    Oops, I completely forgot about the disc. I always leave one in the console and only remove to install games. That could easily be the problem. Also, isn't select+x the same as BD mirroring in Multiman?

  7. #7
    Well no harm in trying right

  8. #8
    Oh and one more problem. When I try to copy it to internal HDD it stucks on 63rd file. Maybe its my ext. drive problem? But other games runs normaly from it...

  9. #9
    How big is the 63rd file ?? If its greater than 4 gigs it wound copy just saying.

  10. #10
    Same as other 62 files that backed up in few seconds. If it would be 4GB+ it wouldn't let me copy in my ext. in the first place.


Sponsored Links
Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News