Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    tworok Guest

    New Laser Lens didn't fix PS3 games read problem?

    Good night everyone,

    yes that's right, had a friend's PS3 lying around, it didn't read PS3 Bluray discs, so i ordered a KES-410A laser lens (just like the one which was in there), exchanged it, but the problem was still there.

    Ordered another one from a closer shop (from spain), received it, exchanged it, the problem was still there, contacted the shop saying that the lens should be faulty, they replaced it, today i received it and exchanged it again, same problem, reads cd-audio, dvd-video, but no ps3 games

    i'm starting to think that the problem isn't on the lens, but somewhere else, i exchanged a handful of KES-400A before (all of them solved the problem), but this is my first KES-410A and it's already giving me a headache. the disc doesn't even show up on the xmb.

    From what i see, there's no solder point to remove (like in older ps2 laser lens), not even "pot tweaks". What you guys recommend? All answers are very appreciated. Cheers

    I'm still on a dead end, but now i know the laser lens that i received is working fine, because i tried to run a bluray movie and it plays the movie without any problems.

    The ps3 is a fat 80gb PAL on 3.55 firmware (official, never jailbreaked or cfw'ed) Further testing shows me that the laser lens are perfect because it plays bluray movies flawlessly, so i have no idea what's wrong with this ps3.

    It's a 80gb fat PAL system with 3.55 official firmware.

    Any ideas?

  2. #2
    zeromx Guest
    I have tried via Recovery Menu to reinstall 3.55 OFW? just a suggestion.

  3. #3
    severusx Guest
    Sounds like something is wrong with the PS3 Game security features of the logic board or the driver controller. Maybe try to restore the firmware (stock 3.55 should be fine if you don't want to JB) from the recovery menu to see if that has any affect. If you need additional instructions post back.

  4. #4
    anon777 Guest
    the problem is not the blu ray lens laser since you can read cd's and movies the problem is you have a corrupted file. so go to OFW if your not all ready then go into recovery mode(turn off your ps3 then turn it on and continue holding down the power button untill the ps3 cut's off, then turn the ps3 back on continue holding the power button down untill you hear 2 beeps now your in recovery mode then press number 3)

  5. #5
    tworok Guest
    thanks a lot for the help, i'll try to put it in recovery mode tonight and will post back the results

    PS: not at home right now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in