Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    mavirus Guest

    Need PS3 eboot.bin fix help?

    hi,

    I tried to fix eboot.bin of some new games (like dishonored and the walking dead survival instinct) from 4.31 to 3.55 using many (like DarkEbootFixer , TrueAncestor EBOOT Resigner v1.4) but the main problem is that the ps3 freezes after a 1 to 2 min after the game starts some times it freezes in the beginnig of the game, i use multiMAN ver 04.20.04 and i am on 3.55 kmeaw , i want to know where is the problem and if their another way to fix the eboot.bin myself ...

    thanx

  2. #2
    Azrial Guest
    Most of the new games have fixes on this site, http://www.ps4news.com/forums/ps3-cf...tml#post452971 why bother making them yourself, if they are already done for you, to be honest though, I'd just upgrade to 4.30 and do away with fixes altogether.

  3. #3
    mschumacher69 Guest
    Just update to Rebug 4.30.2 and don't bother patching eboots!

  4. #4
    Azrial Guest
    True, there really is no reason to stay on 3.55 any longer, Rebug 4.30.2, + Rebug spoofer, and your back online, playing everything without the need for eboot fixes, just install and go, and if for some reason you really don't like playing the latest games and being online, you can always go back to 3.55

  5. #5
    mavirus Guest
    thanx for your advice , but i ask if there is any way i can fix eboot.bin my self in a correct way ???

  6. #6
    dz2k Guest
    the manual eboot fixes worked on 3.41 for a short while. I never had a one to work on 3.55 although I only tried about 2 times. just get the ones that are out there. otherwise, good luck.

  7. #7
    mavirus Guest
    thanx , and you too ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in