PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1
    Join Date
    Jul 2013
    Posts
    1

    [Answered] Need Help with PS3 8001009 Error Code?

    Hello Guys,

    I'm a newbie when it comes to CFW issues and I need your help pertaining to this 8001009 error code that I am receiving for certain games that I have.

    I've recently purchased a PS3 set from eBay with 3.55 ofw and I managed to jailbreak the set and installed Multiman 4.20.

    My best friend then gave me a 1TB HDD with games and some of the games work fine while certain games seem to be giving the 8001009 error code when I tried loading them.

    How do I fix those games that have this 8001009 error codes? I pretty new to these things and I appreciate your help guys. Thanks.
    Best Answer - Posted by niwakun:

    SDK_VERSION mismatch, just upgrade your CFW to 4.xx (doesnt matter, they all the same anyway) then install latest version of multiman, once you select the game in multiman, it will tell you about patching the eboot to avoid the 8001009 error, just choose yes from the selection and youre good to go.

  2. #2
    i am having the same issues with my DEC and "The Last of Us". I have a good bit of c++ programming experience and would like to help in solving this issue.

    didi18 you need to install MultiMan and the Fix Update 4.21+ PKG for Fixing PS3 80010009 Update Error Arrives:

    http://www.ps4news.com/ps3-hacks-jai...error-arrives/

    Let me know if that helps and pm me if you want to try and figure this out together.

  3. #3
    Join Date
    Aug 2007
    Posts
    872
    What you need to do is ask your friend where did he get the games cause some of the games have been patched with dongle support not going to name which one but they will not work with out changing back to original eboot. Also some games patched for Cfw 3.55 or 3.41 will not work with newer firmware. Thanks.

  4. #4
    Join Date
    Jun 2013
    Posts
    342
    Either the eboots aren't patched correctly, or you need an updated Core_OS.

  5. #5
    Join Date
    Jun 2009
    Posts
    530
    SDK_VERSION mismatch, just upgrade your CFW to 4.xx (doesnt matter, they all the same anyway) then install latest version of multiman, once you select the game in multiman, it will tell you about patching the eboot to avoid the 8001009 error, just choose yes from the selection and youre good to go.

 




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.