Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

Closed Thread
Results 1 to 8 of 8



  1. #1
    Jr. Member bernywtf's Avatar
    Join Date
    Oct 2010
    Posts
    65




    Sponsored Links!

    [Answered] Need help on booting x3max?

    Sponsored Links
    i did as every guide says (no disc inside, no other usbs), i flashed it with the x3max's bin+hermesv4_teensy++2.0_at90usb1286_16Mhz.hex, removed the power cable (it's a 320gb slim move bundle one), put the usb, then the power, then the button combi (click on power and click on eject the next split second, right?) and an infinite sequence of "reb-blue-red-blue" is coming from x3's leds, the jb won't work, and i'm wondering what i'm doing wrong, tryed changing hex (udip_16mhz_hermesv4b_3.50_spoof.hex), but it won't seem to work either (same result), maybe i'm using wrong hexes? somebody could post what they're using if that's the problem ?

    thanks.

    edit: adding a question, do i need to remove the power cable everytime i turn on the ps3 or just for when i remove the x3max ?

    update: i got it to "work", the x3 now get the blue led (not flashing), but my sixaxis won't "load" and the tv says "no signal", also i can't turn off ps3 by any means, what should i do?
    Last edited by bernywtf; 12-14-2010 at 03:03 PM Reason: Automerged Doublepost
    Best Answer - Posted by CJPC:

    Quote Originally Posted by bernywtf View Post
    it mounts firmware 3.40
    Assuming you are using a standard payload, those are designed to work on 3.41 only, you may want to upgrade to 3.41, then try again.

  2. #2
    Sr. Member Natepig's Avatar
    Join Date
    Feb 2010
    Posts
    728




    What firmware is your ps3 on at the moment?

  3. #3
    it mounts firmware 3.40

  4. #4
    Moderator CJPC's Avatar
    Join Date
    Apr 2005
    Posts
    2,174




    Quote Originally Posted by bernywtf View Post
    it mounts firmware 3.40
    Assuming you are using a standard payload, those are designed to work on 3.41 only, you may want to upgrade to 3.41, then try again.

  5. #5
    can i ask how to upgrade ? i have the required file for my version, but... i don't know how to.

    i guess it won't use my usb without a jb, so...

  6. #6
    Moderator CJPC's Avatar
    Join Date
    Apr 2005
    Posts
    2,174




    To upgrade your PS3? Its very simple, download the 3.41 update from here, stick it on a USB drive, in the folder PS3 -> UPDATE -> PS3UPDAT.PUP , then stick it in the PS3, go over in the xmb to the settings, system update - update from storage media, let it do its thing, it will install. Once its done, and the PS3 is back up and running, re-try the jailbreak and it should work.

  7. #7
    Sr. Member severusx's Avatar
    Join Date
    Sep 2010
    Posts
    663




    Do exactly as CJPC says above and update your PS3 to 3.41. Note that the folder names on you USB drive must be in all CAPS (i.e. x:\PS3\UPDATE\PS3UPDAT.PUP). Then reload the original hex you tried listed in your post above and JB. And yes, you have to remove and reinsert the power cord every time you are going to JB.

  8. #8
    it works now, thanks ^^

 

Closed Thread

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News