Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    jdoerty Guest

    my ps3 killed my hdmi now BUM won't mount games?

    This is what I've been running fine until today.

    PS3 FAT 80Gb: upgraded HDD to 250GB
    Hermes: newest for iPhone
    BUM: sexy, open, original

    Ok, so I almost had a heart attack today. I started my iPhone in JB mode like usual but then my PS3 would not boot, it kept hanging at the bootup. So then i decided to do a boot w/o JB and the screen was blank. I could hear audio but had no video, I tried everything. The standard A/V cables worked but not HDMI. I tried everything from turning off TV to changing to new cables nothing worked. Then I did an HDD reformat.

    Ok my heart was granted a reprieve, my HDMI was now working again. I loaded everything back on my PS3 went into BUM mounted a game, but then nothing. Just exited back to XMB and showed the game i had in the drive not the mounted image. I reloaded hermes back on my iPhone, same result. So I tried w/ no disc in drive stared from BUM blank screen.

    Ok, now I am at my wits end. I tried an older version I used before hermes w/ BU support, same thing. I don't know what happened but now I can't mount my games, I am backing up GoW3 atm to see if that fixes anything, but I have this feeling in the pit of my gut that it won't mount either.

    If anyone has had this problem or one similar, I would be eternally grateful for an answer.

  2. #2
    IndyColtsFan84 Guest
    Usually when the game won't mount its because the PSFreedom version your using doesn't have BDEMU enabled.

  3. #3
    MustaineV Guest
    I don't think you killed anything, don't panic.

    1- Reset your display device, when you power on the PS3, hold the power button down for 5 seconds (I count it as 5 beeps, you'll hear them) and let go after the 5th. The TV connected thru HDMI will display a "HDMI device detected" message from your PS3.
    2- Power down your PS3 after that, unplug it from the main, turn it back on with the Jailbreak (And only the jailbreaking device, in this case your iPhone, plugged in) and don't forget to boot-cycle it (power then immediately eject), I know you already do that but just to make sure.

    Post if that works

  4. #4
    DeViL303 Guest
    also good to do one clean boot and shutdown, think that message - didnt shut your ps3 down properly message- might stop jailbreak working properly.

    I know my PS3 behaves like this if I accidently use a 3.15 psgroove hex file on my 3.41 ps3, it hangs on starting,and then on rebooting the video and audio settings need to be reset. Dont think formating HDD will help with HDMI issues like this, might just restore default settings.

    I once had a PS3 that was outputting no video on either output,I bought it for 50euro for parts (I was told output was broken), after a while I tried going into recovery menu, restored default settings, WAHAAYY, working PS3!!

    so if you have any issues like this try restore default settings first through recovery/safe mode.

  5. #5
    jdoerty Guest
    Update: Ok, so I still can't get it to mount. However, I have noticed something interesting.

    Using the new hermes for iPhone: When I mount using hermes on Tekken 6, it shows up under the app/games folder. When I go to start it, it tells me this game uses the auto save feature. When I select "ok" it goes to black screen and hangs. This really sucks, because the past two months everything has worked fine and for the past few days hermes worked fine. But when my PS3 went into stupid mode and broke my HDMI (which is fixed now, thank you guys) it no longer will mount games to the blu-ray drive anymore. This is getting very annoying to say the least. Well at least I have snes to calm my nerves until I can work this out.

    Again if any of you can figure this out, I would sell you my dogs soul. I have tried every payload for the iPhone I could find. I don't know if the issue is w/ my PS3 of phone. Maybe I should reistall openiboot and see if that helps. Maybe it got corrupted ( like caught a vd from my phone or even gave one to it, when they made sweet lovins together) idk this just plain sucks.

    Edit: Ok, so I went back to the very 1st payload for the iPhone that supported bum and viola it worked. I may have lost the hermes patch, but really idc my PS3 is working again and I can good to bed now.

    Thank you all for your help it is greatly appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in