Got myself a MINIMUS USB with AT90USB162 chipset. Managed to load the HEX files after some struggle, and plugged it into my PS3FAT with 3.41. I could now see 2 new directories under GAMES.


Plugged in a USB stick with different BACKUP MANAGERS, and they install nicely. Also tried blackb0x FTP 1.1 and PS3 FTP server, both install and I can see them under GAMES.

I understood, I need one original game in the drive when starting any of the programs I install, right? ( Or can I run backupmanager and FTPserver without?)

So I put in my only disc, the one that came with the PLAYSTATION MOVE MOTION CONTROLER and CAMERA kit. Its some kind of demo disk, but I guess its a real game.

When I start any of my backup managers, I see the disk on top of the black screen, but the nothing more can be done, except pressing the PS button and leave the backup manager. Same thing when I try PS3 FTP server, I get to the page were I see my IP on top, and on the left 3 options, START FTP SERVER, STOP FTP SERVER and QUIT (Or what ever it said) START FTP SERVER is in slightly bigger letters, but presing OK does nothing.

I can not navigate up and down the list with my control, just press the PS button and leave.

I can start the original game in the drive. (The demo disk)

Any ideas what I managed to do wrong?? Since I can install (and remove) programs without problem, I guess my MINIMUS dongle is OK? Or, if not, what hex file to use if I will have to reflash it?

and found out that the disk is OK, but the MINIMUS wont start the FTP server nor the FILEMANAGER he had workin OK on hes PS3, so I guess I have the wrong HEX file on my MINIMUS. Any idea which one to use, or is it trail and error???

Found the cause for the problem!!!!
I was using my PS3 Remotecontroll, the one I use when watching videos etc, since I was lazy, and didnt have the handcontrol nearby..... If you controll your PS3 with the remote, everything looks ok, until you try get into the homebrew stuff......
So after I switched to the handcontroll, it works like a charm!!!