PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1
    Join Date
    Dec 2012
    Posts
    2

    [Answered] MW3 BLES01420 PS3 not working help?

    okay so ive got PS3 Phat 60GB, 3.55 Rogero v3.7 spoof to 4.25 and MW3 BLES01420 and i can't get mw3 to work

    using multiMAN 4.XX
    Already tried mutiman setting with BD mirror

    Cannot find a v1.23 patch for BLES01420 so can someone point me in the right direction please?
    and i don't know if the other mw3 patches will work. Appreciated.

    just installed official 1.19 1.20 1.21 and ZOMBIEKILLAH 1.22 and 1.23. still no luck, can figure out what i'm doing wrong.

    All that happens is that i go into the game whether i launch is from multiMAN or XMB, get a black screen and then it comes out to XMB
    Last edited by nakkyg; 01-01-2013 at 01:40 PM Reason: Automerged Doublepost
    Best Answer - Posted by Liongooder:

    If it gives an error and kicks back to XMB try to get a patched eboot, if its not working then your backup is corrupt.

  2. #2
    If it gives an error and kicks back to XMB try to get a patched eboot, if its not working then your backup is corrupt.

  3. #3
    Join Date
    Dec 2012
    Posts
    2
    800010017 Error btw

  4. #4
    hello world, i'm on rogero 3.41 with multiman 4.17 with fat ps3 and using GAMEZ as directory for the games... all the games in external hdd are running perfectly on 3.55 cfw , but now after upgrade to rogero 3.41... most of them are not working... simply black screen and crashs the console and its needed a hard reset...!! its cause the eboot.ini???

    two or three games (my old ones, 3.55 cfw) are working, but the most nothing runs... i have tested farcry 3 (requires 4.30 fw) successfully working... on rogero 3.41... but my question is : that ones i have talked for 3.55 cfw , its simply eboot.ini problems?? not the correct one???

    or i have here another problem that i can get?? thanks and regards for everyone

  5. #5
    why you using 3.41?? update to new rogero 4.30

    i have mw3 working online on rogero 4.30 v 2.03
    Last edited by credentialz; 01-01-2013 at 03:51 PM Reason: Automerged Doublepost

 




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.